• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Wireless AC Adapter — AC600 Dual Band

Kalli57G

Well-Known Member
Themenstarter #1
Moin,
Habe diesen Wireless AC Adapter — AC600 Dual Band A6100 der hat diesen beiden Standarts,IEEE® 802.11 b/g/n 2.4 GHz und IEEE 802.11 a/n/ac 5.0 GHz.
Mein Wlan läuft aber nur mit 2,4 GHz und ist etwas unstabil,wie kann ich auf 5 GHz wechseln?
 

Alexander88207

Well-Known Member
#2
Moin,
Habe diesen Wireless AC Adapter — AC600 Dual Band A6100 der hat diesen beiden Standarts,IEEE® 802.11 b/g/n 2.4 GHz und IEEE 802.11 a/n/ac 5.0 GHz.
Mein Wlan läuft aber nur mit 2,4 GHz und ist etwas unstabil,wie kann ich auf 5 GHz wechseln?
In deiner /etc/rc.conf bei ifconfig_wlan0 zum Beispiel ifconfig_wlan0="WPA DHCP" dabei dann einfach "mode 11a" dazutragen..

Dass sollte dann im Beispiel so aussehen: ifconfig_wlan0="WPA DHCP mode 11a"

Diese Konfiguration wird beim nächsten neustart oder wieder einstecken übernommen.
 

Kalli57G

Well-Known Member
Themenstarter #4
Danke dass habe ich gemacht und den service netif restart,wo finde ich nun dass 5 GHz ?
Hier die Ausgabe von ifconfig wlan0 list scan.
Code:
root@gryting:~ # ifconfig wlan0 list scan
SSID/MESH ID                      BSSID              CHAN RATE    S:N     INT CAPS
KongetoppenGryting                f4:f2:6d:f1:4e:fc    1   54M  -81:-95   100 EPS  HTCAP WME ATH RSN WPS
KongetoppenGryting                44:f0:34:f0:35:64    1   54M  -73:-95   100 EP   RSN BSSLOAD HTCAP WPS WME
HP-Print-70-Officejet 7610        94:57:a5:90:c8:70    6   54M  -75:-95   100 EPS  RSN WME
 

Alexander88207

Well-Known Member
#5
Danke dass habe ich gemacht und den service netif restart,wo finde ich nun dass 5 GHz ?
Hier die Ausgabe von ifconfig wlan0 list scan.
Code:
root@gryting:~ # ifconfig wlan0 list scan
SSID/MESH ID                      BSSID              CHAN RATE    S:N     INT CAPS
KongetoppenGryting                f4:f2:6d:f1:4e:fc    1   54M  -81:-95   100 EPS  HTCAP WME ATH RSN WPS
KongetoppenGryting                44:f0:34:f0:35:64    1   54M  -73:-95   100 EP   RSN BSSLOAD HTCAP WPS WME
HP-Print-70-Officejet 7610        94:57:a5:90:c8:70    6   54M  -75:-95   100 EPS  RSN WME
Wie finden? Du musst dich eigendlich nur mit deinen WLAN verbinden oder was meinst du?
 

CommanderZed

OpenBSD User
Mitarbeiter
#6
Ihr schaltet das ja fest auf "a" wenn ich das richtig sehe, aber viele router strahlen ja kein a standardmäßig mehr aus AFAIK zugunsten von AC & Co.
 

mr44er

moderater Moderator
Mitarbeiter
#7
Mein Wlan läuft aber nur mit 2,4 GHz
Wenn dein Router nur 2,4 kann, dann ändert der teuerste Stick der Welt nichts daran. Nur, weil man wissen muß, dass die Reichweite bei 2,4 besser als bei 5 ist, aber eben oft bei weniger Bandbreite. In Ballungsgebieten versalzen sich zuviele 2,4er-WLANs dann gegenseitig noch mehr die Suppe.
 

mr44er

moderater Moderator
Mitarbeiter
#9
Gibt es in dem Router die Möglichkeit, die SSIDs unterschiedlich zu benennen? Also z.B. sowas stumpfes wie 'wlan24' und 'wlan5'?
Wenn ja, dann mach das mal und verbinde dich dann mit wlan5. Ich mach zu wenig mit wlan, aber ich meine, dass zwischen gleich genannten SSIDs und gleichem PW roaming genutzt wird. Das mit der besseren Verbindung gewinnt dann und wie gesagt, 5GHz heißt nicht automatisch 'ist superer', weil die Zahl größer ist. ;)
 

CommanderZed

OpenBSD User
Mitarbeiter
#10
Gibt es in dem Router die Möglichkeit, die SSIDs unterschiedlich zu benennen? Also z.B. sowas stumpfes wie 'wlan24' und 'wlan5'?
Wenn ja, dann mach das mal und verbinde dich dann mit wlan5. Ich mach zu wenig mit wlan, aber ich meine, dass zwischen gleich genannten SSIDs und gleichem PW roaming genutzt wird. Das mit der besseren Verbindung gewinnt dann und wie gesagt, 5GHz heißt nicht automatisch 'ist superer', weil die Zahl größer ist. ;)
Denke das ist ne gute Idee, afaik ist die reichweite von 5GHZ ja nen bisschen niedriger, kann also durchaus sein das sich die Logik denkt das 2,4 die bessere Wahl ist.

Und wie eben schon erwähnt "kann 5ghz" und "kann a" heißt nicht "ist auch aktiviert.

Bei meiner Fritzbox z.B. kann man entweder auf 5ghz a+n oder n+ac und naturgemäß ist letzteres standardmäßig eingestellt. (AFAIK gibts da auch technische grenzen)
 

Kalli57G

Well-Known Member
Themenstarter #11
Gibt es in dem Router die Möglichkeit, die SSIDs unterschiedlich zu benennen? Also z.B. sowas stumpfes wie 'wlan24' und 'wlan5'?
Wenn ja, dann mach das mal und verbinde dich dann mit wlan5. Ich mach zu wenig mit wlan, aber ich meine, dass zwischen gleich genannten SSIDs und gleichem PW roaming genutzt wird. Das mit der besseren Verbindung gewinnt dann und wie gesagt, 5GHz heißt nicht automatisch 'ist superer', weil die Zahl größer ist. ;)
Moin Moin, nei gibt es leider nicht mehr in diesem Router. Wifi.png
Wifi.png
 

Kalli57G

Well-Known Member
Themenstarter #14
Habe leider einen falschen Fehler gemacht und PKG Autoremove ausgeführt,danach ging nix mehr !
Nach der Neuinst. habe ich nach dem Wlan konfigurieren service netif restart ausgeführt und in der Ausgabe sieht man dass 5 GHz aber ohne Namen.
Meine frage wie kommt dass,weis jemand warum?

Code:
root@gryting:/usr/home/karl #  service netif restart
Stopping dhclient.
Waiting for PIDS: 2025.
Stopping wpa_supplicant.
Waiting for PIDS: 941.
Stopping Network: lo0 re0 wlan0.
lo0: flags=8048<LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384
        options=680003<RXCSUM,TXCSUM,LINKSTATE,RXCSUM_IPV6,TXCSUM_IPV6>
        groups: lo
        nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL>
re0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> metric 0 mtu 1500
        options=8209b<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,VLAN_HWCSUM,WOL_MAGIC,LINKSTATE>
        ether 4c:ed:fb:01:68:f0
        media: Ethernet autoselect (1000baseT <full-duplex>)
        status: active
        nd6 options=29<PERFORMNUD,IFDISABLED,AUTO_LINKLOCAL>
wlan0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> metric 0 mtu 1500
        options=200001<RXCSUM,RXCSUM_IPV6>
        ether 8c:3b:ad:20:02:9d
        groups: wlan
        ssid "" channel 165 (5825 MHz 11a)
        regdomain FCC country US authmode OPEN privacy OFF txpower 23 bmiss 7
        mcastrate 6 mgmtrate 6 scanvalid 60 wme
        media: IEEE 802.11 Wireless Ethernet autoselect (autoselect)
        status: no carrier
        nd6 options=29<PERFORMNUD,IFDISABLED,AUTO_LINKLOCAL>
Destroyed wlan(4) interfaces: wlan0.
Created wlan(4) interfaces: wlan0.
Starting wpa_supplicant.
Starting dhclient.
wlan0: no link ....... got link
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 6
DHCPOFFER from 10.0.0.138
unknown dhcp option value 0x7d
DHCPREQUEST on wlan0 to 255.255.255.255 port 67
DHCPACK from 10.0.0.138
unknown dhcp option value 0x7d
bound to 10.0.0.17 -- renewal in 1800 seconds.
Starting Network: lo0 re0 wlan0.
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384
        options=680003<RXCSUM,TXCSUM,LINKSTATE,RXCSUM_IPV6,TXCSUM_IPV6>
        inet6 ::1 prefixlen 128
        inet6 fe80::1%lo0 prefixlen 64 scopeid 0x2
        inet 127.0.0.1 netmask 0xff000000
        groups: lo
        nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL>
re0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
        options=8209b<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,VLAN_HWCSUM,WOL_MAGIC,LINKSTATE>
        ether 4c:ed:fb:01:68:f0
        inet 0.0.0.0 netmask 0xff000000 broadcast 255.255.255.255
        media: Ethernet autoselect (1000baseT <full-duplex>)
        status: active
        nd6 options=29<PERFORMNUD,IFDISABLED,AUTO_LINKLOCAL>
wlan0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
        options=200001<RXCSUM,RXCSUM_IPV6>
        ether 8c:3b:ad:20:02:9d
        inet 10.0.0.17 netmask 0xffffff00 broadcast 10.0.0.255
        groups: wlan
        ssid KongetoppenGryting channel 1 (2412 MHz 11g ht/20) bssid 44:f0:34:f0:35:64
        regdomain FCC country US authmode WPA2/802.11i privacy ON
        deftxkey UNDEF AES-CCM 2:128-bit txpower 30 bmiss 7 scanvalid 60
        protmode CTS ht20 ampdulimit 64k ampdudensity 8 shortgi -stbc
        ldpctx -ldpcrx wme roaming MANUAL
        media: IEEE 802.11 Wireless Ethernet MCS mode 11ng
        status: associated
        nd6 options=29<PERFORMNUD,IFDISABLED,AUTO_LINKLOCAL>
 

mr44er

moderater Moderator
Mitarbeiter
#15
Meine frage wie kommt dass,weis jemand warum?
Weil der da noch nicht ganz/wieder eingeklinkt war oder der Treiber das nicht mag oder das 24er Signal bevorzugt wird.

Weiter unten sieht man nämlich:
ssid KongetoppenGryting channel 1 (2412 MHz 11g ht/20) bssid 44:f0:34:f0:35:64

Ich vermute mal, dass das hier in der Kombination nur sauber lösbar wird, wenn du zwei unterschiedliche SSIDs (1x24er, 1x5er) und am besten mit unterschiedlichen PWs anbieten kannst. Wird daher auf anderen Router rauslaufen, sofern nicht noch jemand einen heißen Tip hat. :(

In deinem ersten Beitrag schreibst du ja, dass das Signal instabil ist. Es könnte sein, dass er wegen der gleichen Benennung wahllos zwischen 24er und 5er hopst, was du als besagte Instabilität wahrnimmst. (Der Gedanke manifestiert sich noch ein wenig dadurch, dass du bei beiden 54M angezeigt bekommst.)

Edit:
https://www.freebsd.org/cgi/man.cgi?query=ifconfig&sektion=8 <- Auf der Seite gibt es 15 Treffer beim Stichwort roam, mangels Erfahrung kann ich dir leider nichts konkretes sagen.