• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Wlan

xGhost

OpenBSD Freack
Themenstarter #1
Abend.

Hat schon jemand mit OBSD eine WLan verbindung zustande gebracht?

# ifconfig ral0 chan 6 nwid "POCKET_AP" media autoselect
# ifconfig -m ral0

Dann heisst es zwar, dass die verbindung aktive ist, passieren tut nix,
und eine IP vom DHCP server bezieht er auch ned.

Ich habe schon x einstellungen mit ifconfig versucht, und nix functe.
Auch habe ich versucht, die IP geschichte statisch zu machen, hat auch
nix gebracht.

hat jemand ne idee, was ich noch machen koennte?

gg
 

narozk

Well-Known Member
#2
welche karte hast du denn genau? ich musste 3 stück ausprobieren.. die seltsamsten dinge passieren, wenn die karte nicht die "richtige" ist..
 

xGhost

OpenBSD Freack
Themenstarter #3
narozk hat gesagt.:
welche karte hast du denn genau? ich musste 3 stück ausprobieren.. die seltsamsten dinge passieren, wenn die karte nicht die "richtige" ist..
# dmesg | grep ral
Code:
ral0 at pci0 dev 6 function 0 "Ralink RT2560" rev 0x01: irq 11, address 00:90:4b:d4:d4:51
ral0: MAC/BBP RT2560 (rev 0x04), RF RT2525
wie meinst du das?
 

narozk

Well-Known Member
#4
nun, die wurden alle wunderbar erkannt und liefen auch in AP modus, aber ich konnte den ap mit clients nicht finden.. mit einer "ral " hats dann endlich geklappt.. ist die denn hier aufgeführt - also mit hersteller namen? meine nichtfunkiontierenden ath karten waren zwar in der liste aber nicht von herstellern, die hier aufgelistet sind.. http://openbsd.org/i386.html#hardware
 

nagel

Well-Known Member
#5
schonmal nur
# ifconfig ral0 nwid POCKET_AP probiert??
ehrlichgesagt ich hab bis jetz noch nie probleme mit meinem wlan unter openbsd gehabt... kommt hald leider nur auf die richtige karte drauf an
hab hier ne mit prism chipsatz... die werden als wi erkannt und laufen problemlos