• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Aktueller Inhalt von teisho

  1. T

    Mehrere IPs an einem Interface

    Das hatte ich gar nicht mehr auf dem Schirm! Jetzt geht alles wie erwartet. Vielen Dank :)
  2. T

    Mehrere IPs an einem Interface

    Das mach' ich doch glatt. Vielen Dank. :) clear_tmp_enable="YES" syslogd_flags="-ss" sendmail_enable="NONE" hostname="uruk" defaultrouter="x.x.107.161" ifconfig_em0="inet x.x.107.165 netmask 255.255.255.224" ifconfig_em0_alias0="inet x.x.107.155 netmask 255.255.255.255"...
  3. T

    Mehrere IPs an einem Interface

    Ja, sorry. Hatte ich ganz vergessen. Bringt leider nichts. Habe das bei der IPv6-Adresskonfig permanent und da macht es keine Probleme. Copy&Paste :D defaultrouter="x.x.107.161" ifconfig_em0="inet x.x.107.165 netmask 255.255.255.224" ifconfig_em0_alias0="inet x.x.107.155 netmask...
  4. T

    Mehrere IPs an einem Interface

    Ach verdammt, ihr habt ja recht! Wie konnte ich nur so blind sein. Da stand ja 225. Trotzdem habe ich nach der Anpassung immer noch nicht das gewünschte Resultat. em0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500...
  5. T

    Mehrere IPs an einem Interface

    Also in der rc.conf habe ich /32 angegeben bei Alias 0 und 1, oder was meinst du? Ifconfig zeigt trotzdem /27.
  6. T

    Mehrere IPs an einem Interface

    Hallo Zusammen, Ich versuche gerade mehrere IP-Adressen einem Interface zuzuweisen, leider finde ich den Fehler nicht. Es werden immer nur zwei Adressen zugewiesen obwohl es drei sein sollten. /etc/rc.conf defaultrouter="x.x.x.161" ifconfig_em0="inet x.x.x.165 netmask 255.255.255.224"...
  7. T

    NGINX starten nicht beim boot

    Super! Genau das scheint das Problem gewesen zu sein. Danke dir.
  8. T

    NGINX starten nicht beim boot

    Wenn ich Jails starte wird NGIX nicht gestartet, sondern ich muss den Webserver immer von Hand starten. Alle anderen Services starten problemlos. /etc/rc.conf nginx_enable="YES" php_fpm_enable="YES" mysql_enable="YES" Hat jemand eine Idee?
  9. T

    Server verliert IPv6 Konnektivität

    Sieht jetzt so aus bei mir: Neighbor Linklayer Address Netif Expire S Flags fe80::1%em0 00:31:46:xx:xx:xx em0 21h48m58s S R rdns 08:60:6e:xx:xx:xx em0 permanent R fe80::xxx:xxx:xxx:xxx%em0...
  10. T

    Server verliert IPv6 Konnektivität

    Genau das war's. Vielen Dank. Hetzern "hat die ARP-Einträge für das IPv6-Netz neu gesetzt". Jetzt tuts. Ja, soll man. https://wiki.hetzner.de/index.php/FreeBSD_installieren/en#IPv6
  11. T

    Server verliert IPv6 Konnektivität

    Hi, ich habe mir gestern einen Server bei Hetzner in der SB geklickt und ganz frisch ein 12.1-RELEASE-p2 installiert. Leider bekomme ich nach kurzer Zeit keine IPv6-Verbindungen nach draußen mehr hin. fe80::1 kann ich aber erreichen. Hat jemand eine Idee? /etc/rc.conf ifconfig_em0="inet...
  12. T

    iPhone Wifi Tethering

    Danke für eure Hilfe. dhclient neu starten tut augenscheinlich gar nichts. Auch das löschen von "key_mgmt=WPA-PSK" verändert nichts. Ich hab' mich vielleicht falsch ausgedrückt. Beim iPhone kann man WPA nicht ausschalten. Also im Sinne von: iOS bietet diese Möglichkeit nicht, selbst wenn...
  13. T

    iPhone Wifi Tethering

    Ja, da hast du recht. Doch selbst wenn ich mein Notebook mit FreeBSD als einziges Gerät über WLAN mit dem Telefon verbinden möchte geht es nicht. Wie meinst du das genau ohne PSK. Den WPA-PSK brauche ich ja, da ich den Hotspot damit gesichert habe. Ich kann keinen offenen Hotspot betreiben...
  14. T

    iPhone Wifi Tethering

    Ich auch nicht. Ist das Geschäftstelefon mit echter Datenflat. Also es gehen sicher mehrere Geräte im Hotspot.
  15. T

    iPhone Wifi Tethering

    Hi zusammen, ich habe ein Problem mit meinem Thinkpad T460 mit FreeBSD 12.0-RELEASE und meinem iPhone. Würde gerne das LTE des iPhones auf meinem Notebook über WLAN nutzen, doch leider komme ich nicht weiter. Wenn ich mich mit dem Telefon per WLAN verbinde bekomme ich keine funktionierende IP...