• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Homura funktioniert nicht?

cabriofahrer

Well-Known Member
Themenstarter #1
Ich wollte einfach mal Homura ausprobieren, es scheint aber nicht zu funktionieren: Wenn ich in der GUI "installation" auswähle, erscheinen im nächsten Fenster gar keine Apllications, die man auswählen könnte, wie der Screenshot zeigt.
 

Anhänge

Alexander88207

Well-Known Member
#3
Hallo,

ich habe mein Zeug auf gitlab ausgelagert, version 5.1 ist auch schon in den ports :)

BTW: Wenn ihr noch mehr Spiele habt die mit in die Liste koennen dann nur her damit! ;)
 

Alexco

Well-Known Member
#4
Nennt mich altmodisch, aber so generell fände ich es ja ungemein gut, wenn irgendjemand bei einem Post mal auf eine Webseite verwiesen hätte, oder zumindest mal eine kurze Erklärung abgegeben hätte. Per DDG kommen nur Referenzen zu Mangas und eine leere GitHub Seite (404)...
 

cabriofahrer

Well-Known Member
Themenstarter #8
Habe gerade mittles portsnap fetch extract den neuesten Portstree installiert und dann in /usr/ports/games/homura make deinstall und make reinstall gemacht. Leider immernoch das Gleiche.
 

Cancer

New Member
#9
Bei mir auch, unter GhostBSD. Unter Freebsd komme ich bis zur Steam Installation, aber die funktioniert dann nicht mehr. Kann dauern.
 

Alexander88207

Well-Known Member
#10
Habe gerade mittles portsnap fetch extract den neuesten Portstree installiert und dann in /usr/ports/games/homura make deinstall und make reinstall gemacht. Leider immernoch das Gleiche.
Darf ich die logs sehen, wenn sie Homura via konsole oeffnen?

Screenshot_2020-08-12_17-49-27.png


Bei mir auch, unter GhostBSD. Unter Freebsd komme ich bis zur Steam Installation, aber die funktioniert dann nicht mehr. Kann dauern.
Ich brauche mehr angaben, bei mir funktioniert steam ohne probleme.
 
Zuletzt bearbeitet:

Alexander88207

Well-Known Member
#12
Hm, und die Liste ist immer noch leer? Ah Sie muessen die library aktualisieren da Homura denkt das die alte noch da ist. Other --> Update library
 
Zuletzt bearbeitet:

[KB]

Well-Known Member
#13
Nach port upgrade und library update siehts besser aus. Liste ist da und die Installation von z.B. Origin hat soweit es aussieht funktioniert.

Danke, für Deine Arbeit!
Great Job!
 

cabriofahrer

Well-Known Member
Themenstarter #14
OK, Danke, hat funktioniert. Anderes Problem: Auf einem anderen Rechner möchte ich ebenfalls homura installieren, allerdings will es mir i386-wine-devel entfernen. Wie kann ich das verhindern und i386-wine-devel behalten?

Code:
# pkg install homura
Updating FreeBSD repository catalogue...
FreeBSD repository is up to date.
All repositories are up to date.
The following 5 package(s) will be affected (of 0 checked):

New packages to be INSTALLED:
    bash: 5.0.18_2
    homura: 5.1
    i386-wine: 5.0_1,1
    vulkan-loader: 1.2.135.0
    vulkan-tools: 1.2.135.0_2

Number of packages to be installed: 5

The process will require 428 MiB more space.
70 MiB to be downloaded.

Proceed with this action? [y/N]: y
[1/5] Fetching homura-5.1.txz: 100%    5 KiB   4.9kB/s    00:01   
[2/5] Fetching bash-5.0.18_2.txz: 100%    1 MiB 743.7kB/s    00:02   
[3/5] Fetching i386-wine-5.0_1,1.txz: 100%   69 MiB   2.8MB/s    00:26   
[4/5] Fetching vulkan-tools-1.2.135.0_2.txz: 100%  231 KiB 236.5kB/s    00:01   
[5/5] Fetching vulkan-loader-1.2.135.0.txz: 100%   92 KiB  94.0kB/s    00:01   
Checking integrity... done (1 conflicting)
  - i386-wine-5.0_1,1 conflicts with i386-wine-devel-5.8_1,1 on /usr/local/bin/function_grep.pl
Checking integrity... done (0 conflicting)
Conflicts with the existing packages have been found.
One more solver iteration is needed to resolve them.
The following 7 package(s) will be affected (of 0 checked):

Installed packages to be REMOVED:
    i386-wine-devel: 5.8_1,1

New packages to be INSTALLED:
    bash: 5.0.18_2
    homura: 5.1
    i386-wine: 5.0_1,1
    vulkan-loader: 1.2.135.0
    vulkan-tools: 1.2.135.0_2

Installed packages to be REINSTALLED:
    pkg-1.14.6

Number of packages to be removed: 1
Number of packages to be installed: 5
Number of packages to be reinstalled: 1

The process will require 3 MiB more space.
6 MiB to be downloaded.

Proceed with this action? [y/N]: n
#
 

cabriofahrer

Well-Known Member
Themenstarter #16
Nein:

Code:
# pkg lock i386-wine-devel
i386-wine-devel-5.8_1,1: lock this package? [y/N]: y
Locking i386-wine-devel-5.8_1,1
# pkg install homura
Updating FreeBSD repository catalogue...
FreeBSD repository is up to date.
All repositories are up to date.
Checking integrity... done (0 conflicting)
The following 5 package(s) will be affected (of 0 checked):

New packages to be INSTALLED:
    bash: 5.0.18_2
    homura: 5.1
    i386-wine: 5.0_1,1
    vulkan-loader: 1.2.135.0
    vulkan-tools: 1.2.135.0_2

Number of packages to be installed: 5

The process will require 428 MiB more space.

Proceed with this action? [y/N]: y
[1/5] Installing vulkan-loader-1.2.135.0...
[1/5] Extracting vulkan-loader-1.2.135.0: 100%
[2/5] Installing bash-5.0.18_2...
[2/5] Extracting bash-5.0.18_2: 100%
[3/5] Installing i386-wine-5.0_1,1...
pkg: i386-wine-5.0_1,1 conflicts with i386-wine-devel-5.8_1,1 (installs files into the same place).  Problematic file: /usr/local/bin/function_grep.pl
#
Aber andere Frage: In Deinem Screenshot oben sehe ich, dass Du wine-5.8 hast, also die 64-Bit Version. Damit kann man aber keine
32-Bit Spiele spielen, richtig? Oder macht homura das vielleicht möglich?