Multimedia Keyboard !

bluescreen

verstört
Moin !

Habe schon ewig gesucht damit die MM_Tastatur vernünftig erkannt wird !
Ich kannte bisher nur diesen Weg . Der bei mir nie funktionierte !

Habe dieses im Englischen-FBSD_Forum gefunden !

In die /boot/loader.conf -> hw.usb.usbhid.enable="1"
In die /etc/rc.conf -> kld_list="usbhid"


Und alle Keys funktionieren "out of the box" !

Cool !
:ugly:
 

cabriofahrer

Well-Known Member
Oouuh, ganz böse. Bei mir bewirken diese Einträge, dass lightdm nicht mehr startet und ich in der Konsole bleibe. Sofort wieder entfernt und nach einem Reboot war alles wieder normal.
 
Oben