PC schaltet sich manchmal von selbst wieder ein

Macke1979

FreeBSD-User
Da wird echt der Hund in der Pfanne verrückt... Schon zum zweiten Mal, durfte ich, nachdem ich aufgestanden bin feststellen, dass mein PC noch läuft. Und das, obwohl ich mir hundertprozentig sicher bin, den Rechner heruntergefahren zu haben. Beim ersten Mal dachte ich noch, dass ich den Computer gedankenverloren Macht der Gewohnheit wieder eingeschaltet, es vergessen habe und ins Bett gegangen bin. Das war vor 4 oder 5 Tagen. Doch heute: Zum zweiten Mal dasselbe! Das ist doch nicht normal! Als Betriebssystem kommt FreeBSD-14.0 zum Einsatz, als Desktop habe ich XFCE 4.18 mit lightdm als Displaymanager. In /var/log/auth.log stehen folgende Zeilen, aus denen ich Schlüsse ziehen konnte:
Code:
Feb  4 23:43:14 freebsd shutdown[40753]: power-down by root:
Feb  5 00:00:43 freebsd polkitd[39309]: Loading rules from directory /usr/local/etc/polkit-1/rules.d
Feb  5 00:00:43 freebsd polkitd[39309]: Loading rules from directory /usr/local/share/polkit-1/rules.d
Feb  5 00:00:43 freebsd polkitd[39309]: Finished loading, compiling and executing 1 rules
Feb  5 00:00:43 freebsd polkitd[39309]: Acquired the name org.freedesktop.PolicyKit1 on the system bus
Wie ich noch ziemlich genau weiß, bin ich um nach halb 12 ins Bett gegangen, laut Logfile um 23:43 Uhr, da habe ich den PC runtergefahren. Und ich bin definitiv im Bett geblieben und nicht noch einmal aufgestanden und ins Wohnzimmer gegangen... Trotzdem wurde offensichtlich um 00:00 Uhr der Rechner wieder hochgefahren. Es ist niemand in dieser Wohnung außer mir, eingebrochen hat hier auch niemand... Ich fürchte beinahe, ich werde langsam verrückt. Was soll das? :zitter:
 
Guck mal in die BIOS Settings. Da kann eingestellt sein, dass er nach einem AC Powerloss automatisch startet. Das in kombination mit ner Stromschwankung oder ähnlichem.

Eventuell auch andere Wakeup Events checken: Tastatur oder Maus ist da auch so ein Kandidat, bei mir weckt die Maus gerne den PC aus dem Standby wenn sie meint eine Bewegung registiert zu haben. Normal sollte die Maus aber eh kein Strom haben, es sei denn sie hängt an einem USB Port mit immer Power.

Zu guter letzt: Du schlafwandelst ;)
 
Zu guter letzt: Du schlafwandelst ;)
Ja, aber... Dann würde ich ja nicht im Bett liegen, wenn ich wach werde, zumindest halte ich es für unwahrscheinlich, dass man als Schlafwandler zuerst ins Wohnzimmer geht, den Rechner einschaltet und sich später wieder ins Bett legt. Zumal der PC ja etwas über eine Viertelstunde später schon wieder hochgefahren wurde und so schnell schlafe ich definitiv nicht ein.
Guck mal in die BIOS Settings. Da kann eingestellt sein, dass er nach einem AC Powerloss automatisch startet. Das in kombination mit ner Stromschwankung oder ähnlichem.
Habe ich gemacht, unter der Rubrik Power steht jedoch die Option AC BACK auf Always Off. Power On by Keyboard ist ebenfalls auf Disabled und in punkto Maus dasselbe.
 

Anhänge

  • IMG_20240205_114459.jpg
    IMG_20240205_114459.jpg
    464,4 KB · Aufrufe: 76
Resume by alarm. Und dann noch Hour 0, Minute 0, Second 0
Würde zu Nacht passen.

Wake-up-on-LAN ist eingeschaltet. Vielleicht gibts noch andere Geräte im Netz die da was losschicken? Wenn Du WOL nicht brauchst, würde ich es deaktivieren.

Wenn Du Fotos mit der Digitalkamera/Handy machst, bitte den blur-Filter ausschalten. :-)
 
Resume by alarm. Und dann noch Hour 0, Minute 0, Second 0
Würde zu Nacht passen.

Wake-up-on-LAN ist eingeschaltet. Vielleicht gibts noch andere Geräte im Netz die da was losschicken? Wenn Du WOL nicht brauchst, würde ich es deaktivieren.
Danke. Ich hab sowohl Resume by alarm als auch Wake-up-on-LAN auf disabled gestellt. Jetzt bin ich mal gespannt, ob dieses Phänomen erneut auftritt.^^
 
Resume by Alarm war aktiv, wie @Andy_m4 schon sagte:
jeden Tag (0) um 0:00 Uhr - so würde ich zumindest die Settings auf deinem Bildschirmfoto interpretieren
Wobei dieses Phänomen beim ersten Mal aber nicht um 00:00 Uhr, sondern irgendwann um 01:40 (oder ähnlich) aufgetreten ist, ebenfalls wenige Minuten nach dem ich den PC heruntergefahren habe... Und dann ist es die nächsten 4-5 Tage gar nicht passiert. Letzte Nacht war auch nichts.
Wenn Du Fotos mit der Digitalkamera/Handy machst, bitte den blur-Filter ausschalten. :-)
Ich habe keinen Blurr-Filter benutzt, das Bild war schlicht und einfach verwackelt. Musste es ja aus der Nähe aufnehmen und bin in Sachen Fotografieren manchmal echt lausig.
 
Ich habe keinen Blurr-Filter benutzt, das Bild war schlicht und einfach verwackelt.
Ich weiß. :-)
Das war der dezente Hinweis darauf, beim fotografieren etwas mehr Sorgfalt walten zu lassen, um es potentiell Helfenden nicht unnötig schwer zu machen. Man fühlt sich ja auch nicht gerade respektvoll behandelt, wenn einem so was vor die Füße geworden wird.
Man kann ja auch ggf. mehrere Bilder machen und sich dann das Beste raussuchen.

Musste es ja aus der Nähe aufnehmen
Naja. Nicht zwangsläufig. Man kann auch von weiter weg fotografieren und dann den entsprechenden Ausschnitt ausschneiden. I.d.R. sind die Kameras gut auflösend genug.
 
Man fühlt sich ja auch nicht gerade respektvoll behandelt, wenn einem so was vor die Füße geworden wird.
Man kann ja auch ggf. mehrere Bilder machen und sich dann das Beste raussuchen.
Sry.
Naja. Nicht zwangsläufig. Man kann auch von weiter weg fotografieren und dann den entsprechenden Ausschnitt ausschneiden. I.d.R. sind die Kameras gut auflösend genug.
Ach so, ja... Maaan ich bin manchmal echt ein Schussel! Habe das mit dem Smartphone aufgenommen (eigentlich hasse ich Smartphones, diese Anschaffung war halt ein notwendiges Übel). Jetzt bin ich mal gespannt, ob dieses Problem wieder auftreten wird. Aber ich glaube fast, das wird es nicht. So etwas hatte ich jedenfalls bisher bei keinem Rechner erlebt, deshalb war ich auch ziemlich durch den Wind.
 
Doch ein wake-on-lan Aufruf?
Dies habe ich im BIOS deaktiviert. Bin mal gespannt, ob das Problem nochmal auftritt, ich glaube fast nicht.
Wenn ein Windows im Dual-Boot auf der Box ist, kann das vielleicht dessen Update-Timer sein.
Nee, FreeBSD ist das einzige BS auf meiner Platte, ich halte nichts von Dualboot-Lösungen, sofern es sich eben vermeiden lässt.^^
 
Zurück
Oben