simicq --disable-kde

andras98

Well-Known Member
Hi,

Wenn ich simicq aus den ports installieren will bekomm ich immer:
---
checking for Qt... configure: error: Qt (>= Qt 2.0.2) (library qt) not found. Please check your installation!
---

obwohl ich natürlich QT31 (auch aus den ports installiert habe)

Habe bereits probiert die QTDIR Varaible auf /usr/X11R6 zu stellen was auch nichts gebracht hat.
Weiss wer Rat?


mfg

Andreas
 
Zuletzt bearbeitet:

andras98

Well-Known Member
Problem hat sich gelöst

für alle die es interessiert:

hab es aus den Ports installiert und beim "make install" über eine Variable "withoutkde" angegeben. Dann gings. Lag irgendwie daran dass es eine embedded Version von QT war...

mfg

Andreas
 
Oben