• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

Aktueller Inhalt von zander

  1. zander

    Neuigkeiten zum nVidia-Blob für FreeBSD/amd64

    Nein, der Treiber erfordert mindestens FreeBSD 7.3 (oder FreeBSD 7.2 mit aktuellem RELENG_7 kernel).
  2. zander

    Neuigkeiten zum nVidia-Blob für FreeBSD/amd64

    Erste FreeBSD/amd64-Treiber (BETA für FreeBSD 7.3/8.0) sind jetzt verfügbar, siehe http://www.nvnews.net/vbulletin/showthread.php?t=142120.
  3. zander

    8.0 i386 nvidia

    (...)( (II) LoadModule: "wfb" (II) Loading /usr/local/lib/xorg/modules//libwfb.so dlopen: /usr/local/lib/xorg/modules//libwfb.so: Undefined symbol "miZeroLineScreenIndex" (EE) Failed to load /usr/local/lib/xorg/modules//libwfb.so (II) UnloadModule: "wfb" (EE) Failed to load module "wfb" (loader...
  4. zander

    FreeBSD NVidia

    Obiges stimmt so nicht ganz. Die Implementation der erbetenen Funktionalität (seitens NVIDIA hat sie niemand gefordert) hat nicht so lange gedauert, weil ihre technische Notwendigkeit von FreeBSD-Entwicklern in Zweifel gestellt wurde. Über die technischen Details war man sich schon früh einig...
  5. zander

    FreeBSD NVidia

    Momentan arbeitet soviel ich weiß niemand an CUDA für FreeBSD. Langfristig wird sich das möglicherweise ändern, mehr als spekulieren kann ich diesbezüglich aber nicht (CUDA wird von anderen Teams entwickelt). Ich weiß auch nicht, ob schon jemand versucht hat, die Linux-Version der CUDA...
  6. zander

    FreeBSD NVidia

    Es geht uns nicht immer nur um's Geld. ;) Auch wenn wir als Entwickler der NVIDIA Linux-/UNIX-Grafiktreiber nicht gerade den Ruf genießen, der Linux-/FreeBSD-Welt (bzw. der open-source-Philosophie) besonders freundlich gesinnt zu sein, so arbeiten wir dennoch nicht auf diesen Platformen, weil...
  7. zander

    Compat5x und Nvidia

    Aktuelle NVIDIA FreeBSD Grafiktreiber wurden auf FreeBSD 5.3 Systemen übersetzt um Kompatibilität mit allen Versionen >= 5.3 zu ermöglichen. Dies wird sich vorraussichtlich im Laufe dieses Jahres ändern (es wird dann wahrscheinlich FreeBSD >= 7.3 unterstützt werden).
  8. zander

    Neuigkeiten zum nVidia-Blob für FreeBSD/amd64

    Es ist alles eine Frage der Perspektive: "ein Bisschen 3D" wäre vielleicht möglich gewesen, aber in Anbetracht der massiven Kompatibilitäts- und Stabilitäts-Probleme, die ohne die gewünschten Kernelerweiterungen zu erwarten waren, war ein solcher Treiber nicht tragbar. Die technischen...
  9. zander

    Neuigkeiten zum nVidia-Blob für FreeBSD/amd64

    Leiter der Treiberentwicklung für FreeBSD/etc. bin ich nicht, und allein an NVIDIA liegt es - wie bisher - auch nicht (entscheidend ist vorerst FreeBSD 7, nicht 8), aber ja, wir kommen dem FreeBSD/amd64 Treiber (und einem hoffentlich wesentlich robusterem FreeBSD/i386 Treiber) langsam aber...