claws-mail und gmail

schorsch_76

FreeBSD Fanboy
Ich konnte gerade mit claws-mail mit ein OAuth2 Token erzeugen und damit dann mit claws-mail über google Mails senden und empfangen.

Man muss sagen, das diese OAuth2 Api zu aktivieren alles andere als intuitiv ist..... :mad:
:ugly:
 

berni51

Open-Net-FreeBSD user
Ja, genau dieser Anleitung. Nur bin ich nie zu der Client ID gekommen, da kam einfach nix.
Ich probiers nochmal und in Ruhe.
 

cabriofahrer

Well-Known Member
An dieser Stelle mal nachgefragt: Mir ist schon immer aufgefallen, dass die angegebenen Uhrzeiten für empfangene und gesendete Nachrichten nicht stimmen, bzw. nicht mit der Uhrzeit des Betriebsystems übereinstimmen. Es sind immer zwei Stunden weniger. Warum?
 

cabriofahrer

Well-Known Member
Eventuell kann dein Client nicht mit Zeitzonen umgehen.
Ich glaube, dass liegt daran, dass ich mein locale auf US habe und es deswegen in Thunderbird nicht umstellen kann:


Denn beim Punkt "Application locale" erscheint bei mir auch nur die Option US English:

1655207225354.png


Code:
$ locale
LANG=en_US.UTF-8
LC_CTYPE="en_US.UTF-8"
LC_COLLATE="en_US.UTF-8"
LC_TIME="en_US.UTF-8"
LC_NUMERIC="en_US.UTF-8"
LC_MONETARY="en_US.UTF-8"
LC_MESSAGES="en_US.UTF-8"
LC_ALL=
$

Ich müsste mein locale also auf Deutsch umstellen, um in Thunderbird die Option zu bekommen.
Allerdings möchte ich, dass mein Betriebsystem und die Anwendungen auf Englisch sind. Wie müsste ich also meine locale konfigurieren, dass Zeitzone und alles andere als die Sprache/Menüs des Systems auf Deutsch umgestellt wird?
 

schorsch_76

FreeBSD Fanboy
Du must die Zeitzone des PCs konfigurieren. das hat erstmal nichts mit dem locale zu tun
;)


bzw nach der Installation

 
Oben