• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

FreeBSD findet Harddisk nicht oder fast nicht

CommanderZed

OpenBSD User
Mitarbeiter
#26
Ich hab mir so einen Rahmen gerade bestellt, bin gespannt!
Hätte nicht gedacht, das es so etwas gibt...
Ich glaube die T61 waren die letzte Serie mit diesen vielfältigen Optionen, das DVD-Laufwerk gegen ne Festplatte tauschen konnte man mal mehr mal weniger Bastelig auch bei späteren Modellen, bis die CD/DVD-Laufwerke halt komplett verschwunden sind.

Bei neuren kann man dann aber oft M.2 & Co. SSDs aller art auf das Mainboard noch drücken, je nach Modell
 

turrican

Well-Known Member
#27
@OsunSeyi - dazu kann ich dir leider nichts sagen; bei mir waren CAM errors immer auf Disks bezogen, und war da dann auf PowerSupply, Controller und SATA Kabel - oder schlussendlich die Disk selber - zurückführbar.

Zu dem Thema des Bugzilla Eintrags findet man im Netz mehrere Stimmen, dass das "in 8 noch funktioniert hat", ab 9 dann nicht mehr - daraus könnte man ableiten, dass das ggf in 10, 11 und 12 auch nicht mehr repariert wurde, da vermutlich Interesse zu gering (alte CD Technologie auf alter Hardware), aber das ist wie gesagt nur reine Spekulation.
 

OsunSeyi

Well-Known Member
Themenstarter #28
Ich denke daran, mir bei Gelegenheit das Vorgängermodell Thinkpad 600 zuzulegen, was nochmal stabiler sein soll. Gibt's für ca 50-60 € und ist etwa 20 Jahre alt. Nun ja.
Aber FreeBSD wird sicher flüssig darauf laufen.

@turrican
Ich finde es besser, eine weitere HD für Backupzwecke verbaut zu haben.
Das CD-Rom Laufwerk ist eigentlich nicht so wichtig.
 

mr44er

moderater Moderator
Mitarbeiter
#29
Aber das heißt doch jetzt, dass das eine Laufwerk defekt ist (wenn das andere LW in beiden Geräten geht) und lediglich ein neues Laufwerk die Lösung ist, oder nicht?

Da nützt doch kein workaround was? :)
 

OsunSeyi

Well-Known Member
Themenstarter #30
Nein, es läuft unter Linux. Ich habe witzfertigerweise FreeBSD auch damit installieren können, nach einer längeren Wartezeit und mehreren Versuchen bootet das System schon. Aber das ist kein alltagstauglicher Zustand.
Es kann auch da enden, dass nur noch die Fehlermeldung kommt und sich sonst gar nichts mehr tut.

Ich wollte gerne noch einmal hervorheben, das hier eine wirklich ausgesprochen nette und hilfsbereite Community ist. Vielen Dank dafür! Das ist ja keineswegs selbstverständlich...
:):):)
 

OsunSeyi

Well-Known Member
Themenstarter #32
Ist aber ja nicht der Plan, eine zweite HD ist mir lieber.
Ich wusste ja nicht das es das CD-Laufwerk ist, sondern meinte, es wäre die HD...
Und wer sagt, daß es ein Defekt ist, alldieweil es ja den oben geposteten Bug gibt.

Darum nein, es ärgert sich zum Glück niemand!
Dank Eurer Hilfe ist das Problem für mich gelöst.

:)
 

Yamagi

Possessed With Psi Powers
Mitarbeiter
#33
Das es das CD-Laufwerk und nicht die HDD ist, lässt sich aus der Meldung auch nur indirekt erkennen. Das konntest du einfach nicht wissen. Der Trick ist, dass die Meldung sich auf ATAPI bezieht. Und die einzigen jemals verbreiteten ATAPI-Geräte - ATAPI ist ganz grob gesagt über ATA getunneltes SCSI - waren CD-Laufwerke.