OpenBSD 4.4 WPA Intel PRO/Wireless 2200BG

hades

the unseen one
Oder richte ich dabei mein Wlan so ein, dass ich nur noch mit dem einen System online gehen kann (ich habe da keine Ahnung)?
Aber ist das Thema nicht off topic? Was meint der Moderator?

Nein, das kommt auf die Art Deines VPN an.

Der Moderator sagt bis hierher nichts, aber es wäre in der Tat sinnvoll, das Thema VPN auszulagern, um etwaige größere Abschweifungen zu vermeiden. :)
 

scriptorius

Well-Known Member
Hallo,
kleines happy end :)
Hatte noch einen Wlan-USB-Stick ([Edimax EW-7318Ug - 15,-€ beim PC-Spezialisten] mit Ralink chip) hier rumliegen.
Mit diesem komme ich jetzt (mit OpenBSD 4.4 [release] und wpa2 Verschlüsselung) ins Netz .
Hierbei musste ich keine firmware installieren.
Dazu muss ich folgendes machen (für die Leute mit einer ähnlichen Fragestellung):

(1) # ifconfig
-> damit ermittelt man den Gerätenamen (bei mir: rum0)

(2) # ifconfig rum0 up
-> Gerät aktivieren

(3) # ifconfig rum0 nwid <deine SSID> wpa wpapsk <wpapsk-key>
-> den <wpapsk-key> ermittelt man mit: # wpa-psk <deine SSID> <wpa-key>

(4) # dhclient rum0

Vielen Dank an alle, die mir zu diesem Ergebnis verholfen haben.
 
Zuletzt bearbeitet:

Delta

Well-Known Member
Hallo,

ich muss den Thread nochmal aisgraben.

Genau wie im letzten Post von scriptorius beschrieben habe ich es gemacht.

Allerdings erhalte ich bei:

Code:
dhclient ath0

DHCPDISCOVER on ath0 to 255.255.255.255 port 67 interval 6

Wobei der Interval natürlich variiert.

Ich hab dazu auch nach Stunden nichts gefunden was mir weiterhilft.

Der Router funktioniert. WLAN Karte auch. WPA2 zum Router funktioniert.

Ich bitte um Hilfe. :)
 

Delta

Well-Known Member
Ja der läuft.

Mein Router fungiert als DHCP Server und mit anderen Laptops bin ich einwandfrei verbunden.
 

oenone

Well-Known Member
etwa ungepatcht??

Probier es mit einem -current (oder 4.7, wenn du noch warten kannst).
 

Delta

Well-Known Member
Naja ungepatchet?

Ich hab 4.6 installiert und will nun mein WLAN hinbiegen.

Warum soll ich da jetzt auf 4.7 warten? Ganz ehrlich diese Antwort verstehe ich nicht.
 

oenone

Well-Known Member
ungepatcht = release, gepatcht = stable

auf 4.7 warten oder auf -current updaten: neuerer Kernel, neuere Treiber

ansonsten, probier mal ne andere wlan-karte
 

Delta

Well-Known Member
Aja, ok.

Die Karte allerdings funktioniert einwandfrei soweit ich das beurteilen kann.

Sie findet alle Netzwerke in der Gegend, verbindet sich damit etc.

Also wenn sie erkannt wird und soweit funktioniert, vermutete ich den Fehler eher in meiner Konfiguration.
 
Oben