ALIX-Nachfolger kommt endlich

midnight

OpenBSD
Mit OpenBSD -current und dem aktuellen BIOS laeuft mein apu1c4 perfekt. Setting ist ein WLAN-AP im 11a mode (5GHz) mit 256GB msata SSD fuer storage, dns mit nsd und unbound, mailserver, dhcpd, firewall mit PF, usw. Laeuft bei mir stabiler und performanter als mein Soekris net5501-70.

http://rt.fm/images/alix_1.jpg
http://rt.fm/images/alix_2.jpg
http://rt.fm/images/alix_3.jpg
http://rt.fm/images/alix_4.jpg
http://rt.fm/images/alix_5.jpg
http://rt.fm/images/alix_6.jpg
http://rt.fm/images/alix_7.jpg

Code:
OpenBSD 5.5-current (GENERIC.MP) #91: Wed Apr 30 13:22:12 MDT 2014
deraadt@amd64.openbsd.org:/usr/src/sys/arch/amd64/compile/GENERIC.MP
real mem = 4246003712 (4049MB)
avail mem = 4124254208 (3933MB)
mpath0 at root
scsibus0 at mpath0: 256 targets
mainbus0 at root
bios0 at mainbus0: SMBIOS rev. 2.7 @ 0xdf16d820 (6 entries)
bios0: vendor coreboot version "SageBios_PCEngines_APU-45" date 04/05/2014
bios0: PC Engines APU
acpi0 at bios0: rev 0
acpi0: sleep states S0 S1 S3 S4 S5
acpi0: tables DSDT FACP SPCR HPET APIC HEST SSDT SSDT SSDT
acpi0: wakeup devices AGPB(S4) HDMI(S4) PBR4(S4) PBR5(S4) PBR6(S4) PBR7(S4) PE20(S4) PE21(S4) PE22(S4) PE23(S4) PIBR(S4) UOH1(S3) UOH2(S3) UOH3(S3) UOH4(S3) UOH5(S3) [...]
acpitimer0 at acpi0: 3579545 Hz, 32 bits
acpihpet0 at acpi0: 14318180 Hz
acpimadt0 at acpi0 addr 0xfee00000: PC-AT compat
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: AMD G-T40E Processor, 1000.13 MHz
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,HTT,SSE3,MWAIT,SSSE3,CX16,POPCNT,NXE,MMXX,FFXSR,LONG,LAHF,CMPLEG,SVM,EAPICSP,AMCR8,ABM,SSE4A,MASSE,3DNOWP,IBS,SKINIT,ITSC
cpu0: 32KB 64b/line 2-way I-cache, 32KB 64b/line 8-way D-cache, 512KB 64b/line 16-way L2 cache
cpu0: 8 4MB entries fully associative
cpu0: DTLB 40 4KB entries fully associative, 8 4MB entries fully associative
cpu0: smt 0, core 0, package 0
mtrr: Pentium Pro MTRR support, 8 var ranges, 88 fixed ranges
cpu0: apic clock running at 200MHz
cpu0: mwait min=64, max=64, C-substates=0.0.0.0.0, IBE
cpu1 at mainbus0: apid 1 (application processor)
cpu1: AMD G-T40E Processor, 1000.00 MHz
cpu1: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,HTT,SSE3,MWAIT,SSSE3,CX16,POPCNT,NXE,MMXX,FFXSR,LONG,LAHF,CMPLEG,SVM,EAPICSP,AMCR8,ABM,SSE4A,MASSE,3DNOWP,IBS,SKINIT,ITSC
cpu1: 32KB 64b/line 2-way I-cache, 32KB 64b/line 8-way D-cache, 512KB 64b/line 16-way L2 cache
cpu1: 8 4MB entries fully associative
cpu1: DTLB 40 4KB entries fully associative, 8 4MB entries fully associative
cpu1: smt 0, core 1, package 0
ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 21, 24 pins
acpiprt0 at acpi0: bus -1 (AGPB)
acpiprt1 at acpi0: bus -1 (HDMI)
acpiprt2 at acpi0: bus 1 (PBR4)
acpiprt3 at acpi0: bus 2 (PBR5)
acpiprt4 at acpi0: bus 3 (PBR6)
acpiprt5 at acpi0: bus 4 (PBR7)
acpiprt6 at acpi0: bus 6 (PE20)
acpiprt7 at acpi0: bus -1 (PE21)
acpiprt8 at acpi0: bus -1 (PE22)
acpiprt9 at acpi0: bus -1 (PE23)
acpiprt10 at acpi0: bus 0 (PCI0)
acpiprt11 at acpi0: bus 5 (PIBR)
acpicpu0 at acpi0: C2, PSS
acpicpu1 at acpi0: C2, PSS
acpibtn0 at acpi0: PWRB
cpu0: 1000 MHz: speeds: 1000 800 MHz
pci0 at mainbus0 bus 0
pchb0 at pci0 dev 0 function 0 "AMD AMD64 14h Host" rev 0x00
ppb0 at pci0 dev 4 function 0 "AMD AMD64 14h PCIE" rev 0x00: msi
pci1 at ppb0 bus 1
re0 at pci1 dev 0 function 0 "Realtek 8168" rev 0x06: RTL8168E/8111E (0x2c00), msi, address 00:0d:b9:33:9b:dc
rgephy0 at re0 phy 7: RTL8169S/8110S PHY, rev. 4
ppb1 at pci0 dev 5 function 0 "AMD AMD64 14h PCIE" rev 0x00: msi
pci2 at ppb1 bus 2
re1 at pci2 dev 0 function 0 "Realtek 8168" rev 0x06: RTL8168E/8111E (0x2c00), msi, address 00:0d:b9:33:9b:dd
rgephy1 at re1 phy 7: RTL8169S/8110S PHY, rev. 4
ppb2 at pci0 dev 6 function 0 "AMD AMD64 14h PCIE" rev 0x00: msi
pci3 at ppb2 bus 3
re2 at pci3 dev 0 function 0 "Realtek 8168" rev 0x06: RTL8168E/8111E (0x2c00), msi, address 00:0d:b9:33:9b:de
rgephy2 at re2 phy 7: RTL8169S/8110S PHY, rev. 4
ppb3 at pci0 dev 7 function 0 "AMD AMD64 14h PCIE" rev 0x00: msi
pci4 at ppb3 bus 4
athn0 at pci4 dev 0 function 0 "Atheros AR9281" rev 0x01: apic 2 int 19
athn0: AR9280 rev 2 (2T2R), ROM rev 22, address 04:f0:21:0a:6b:86
ahci0 at pci0 dev 17 function 0 "ATI SBx00 SATA" rev 0x40: apic 2 int 19, AHCI 1.2
scsibus1 at ahci0: 32 targets
sd0 at scsibus1 targ 0 lun 0: <ATA, TS256GMSA340, SVN2> SCSI3 0/direct fixed naa.5000000000000000
sd0: 244198MB, 512 bytes/sector, 500118192 sectors, thin
ohci0 at pci0 dev 18 function 0 "ATI SB700 USB" rev 0x00: apic 2 int 18, version 1.0, legacy support
ehci0 at pci0 dev 18 function 2 "ATI SB700 USB2" rev 0x00: apic 2 int 17
usb0 at ehci0: USB revision 2.0
uhub0 at usb0 "ATI EHCI root hub" rev 2.00/1.00 addr 1
ohci1 at pci0 dev 19 function 0 "ATI SB700 USB" rev 0x00: apic 2 int 18, version 1.0, legacy support
ehci1 at pci0 dev 19 function 2 "ATI SB700 USB2" rev 0x00: apic 2 int 17
usb1 at ehci1: USB revision 2.0
uhub1 at usb1 "ATI EHCI root hub" rev 2.00/1.00 addr 1
piixpm0 at pci0 dev 20 function 0 "ATI SBx00 SMBus" rev 0x42: polling
iic0 at piixpm0
pcib0 at pci0 dev 20 function 3 "ATI SB700 ISA" rev 0x40
ppb4 at pci0 dev 20 function 4 "ATI SB600 PCI" rev 0x40
pci5 at ppb4 bus 5
ohci2 at pci0 dev 20 function 5 "ATI SB700 USB" rev 0x00: apic 2 int 18, version 1.0, legacy support
ppb5 at pci0 dev 21 function 0 "ATI SB800 PCIE" rev 0x00
pci6 at ppb5 bus 6
ohci3 at pci0 dev 22 function 0 "ATI SB700 USB" rev 0x00: apic 2 int 18, version 1.0, legacy support
ehci2 at pci0 dev 22 function 2 "ATI SB700 USB2" rev 0x00: apic 2 int 17
usb2 at ehci2: USB revision 2.0
uhub2 at usb2 "ATI EHCI root hub" rev 2.00/1.00 addr 1
pchb1 at pci0 dev 24 function 0 "AMD AMD64 14h Link Cfg" rev 0x43
pchb2 at pci0 dev 24 function 1 "AMD AMD64 14h Address Map" rev 0x00
pchb3 at pci0 dev 24 function 2 "AMD AMD64 14h DRAM Cfg" rev 0x00
km0 at pci0 dev 24 function 3 "AMD AMD64 14h Misc Cfg" rev 0x00
pchb4 at pci0 dev 24 function 4 "AMD AMD64 14h CPU Power" rev 0x00
pchb5 at pci0 dev 24 function 5 "AMD AMD64 14h Reserved" rev 0x00
pchb6 at pci0 dev 24 function 6 "AMD AMD64 14h NB Power" rev 0x00
pchb7 at pci0 dev 24 function 7 "AMD AMD64 14h Reserved" rev 0x00
usb3 at ohci0: USB revision 1.0
uhub3 at usb3 "ATI OHCI root hub" rev 1.00/1.00 addr 1
usb4 at ohci1: USB revision 1.0
uhub4 at usb4 "ATI OHCI root hub" rev 1.00/1.00 addr 1
isa0 at pcib0
isadma0 at isa0
com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
com0: console
com1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
pcppi0 at isa0 port 0x61
spkr0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
usb5 at ohci2: USB revision 1.0
uhub5 at usb5 "ATI OHCI root hub" rev 1.00/1.00 addr 1
usb6 at ohci3: USB revision 1.0
uhub6 at usb6 "ATI OHCI root hub" rev 1.00/1.00 addr 1
umass0 at uhub2 port 1 configuration 1 interface 0 "Generic Flash Card Reader/Writer" rev 2.01/1.00 addr 2
umass0: using SCSI over Bulk-Only
scsibus2 at umass0: 2 targets, initiator 0
sd1 at scsibus2 targ 1 lun 0: <Multiple, Card Reader, 1.00> SCSI2 0/direct removable serial.058f6366058F63666485
vscsi0 at root
scsibus3 at vscsi0: 256 targets
softraid0 at root
scsibus4 at softraid0: 256 targets
root on sd0a (e701c8ef468f2e84.a) swap on sd0b dump on sd0b

Code:
$ ifconfig athn0
athn0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
  lladdr 04:f0:21:0a:6b:86
  priority: 4
  groups: wlan
  media: IEEE802.11 autoselect (autoselect mode 11a hostap)
  status: active
  ieee80211: nwid aurora.gateway chan 40 bssid 04:f0:21:0a:6b:86 wpakey <not displayed> wpaprotos wpa1,wpa2 wpaakms psk wpaciphers tkip,ccmp wpagroupcipher tkip
  inet 8.4.2.1 netmask 0xffffff00 broadcast 8.4.2.255
  inet6 fe80::6f0:21ff:fe0a:6b86%athn0 prefixlen 64 scopeid 0x4

Code:
load averages:  0.06,  0.07,  0.08  aurora.gateway 20:06:30
27 processes: 26 idle, 1 on processor
CPU0 states:  0.0% user,  0.0% nice,  0.0% system,  0.0% interrupt,  100% idle
CPU1 states:  0.0% user,  0.0% nice,  0.0% system,  0.0% interrupt,  100% idle
Memory: Real: 77M/222M act/tot Free: 3720M Cache: 96M Swap: 0K/510M

  PID USERNAME PRI NICE  SIZE  RES STATE  WAIT  TIME  CPU COMMAND
21247 _pflogd  4  0  724K  420K sleep/0  bpf  0:06  0.00% pflogd
24905 _unbound  2  0  13M  10M idle  kqread  0:03  0.00% unbound
  1 root  10  0  724K  452K idle  wait  0:01  0.00% init
20550 _syslogd  2  0  588K  960K sleep/0  poll  0:00  0.00% syslogd
2123 root  2  0  808K 1068K idle  select  0:00  0.00% cron
15705 _ntp  2  -20  640K 1232K idle  poll  0:00  0.00% ntpd
17624 _nsd  2  0  32M  32M idle  select  0:00  0.00% nsd
29463 _nsd  2  0  26M  22M idle  kqread  0:00  0.00% nsd
4957 _smtpd  2  0 2020K 3684K idle  kqread  0:00  0.00% smtpd
6618 _smtpd  2  0 1596K 3540K idle  kqread  0:00  0.00% smtpd
17492 _smtpq  2  0 1532K 2152K idle  kqread  0:00  0.00% smtpd
9373 root  2  0 3752K 3004K idle  poll  0:00  0.00% sshd
24502 root  2  0 1020K 1444K idle  select  0:00  0.00% sshd
28081 cr  28  0 1956K 3156K onproc/0  -  0:00  0.00% top
18852 root  2  0 1396K 1992K idle  kqread  0:00  0.00% smtpd
19608 _smtpd  2  0 1504K 2072K idle  kqread  0:00  0.00% smtpd
30536 _ntp  2  0  572K 1096K idle  poll  0:00  0.00% ntpd
30748 cr  2  0 3644K 2292K sleep/1  select  0:00  0.00% sshd
2665 root  2  -20  636K 1124K idle  poll  0:00  0.00% ntpd
23446 root  2  0  588K  868K idle  netio  0:00  0.00% syslogd
11281 cr  18  0  592K  604K sleep/1  pause  0:00  0.00% ksh
32132 _dhcp  2  0  780K 1336K idle  poll  0:00  0.00% dhcpd
9471 _smtpd  2  0 1228K 1864K idle  kqread  0:00  0.00% smtpd
20968 root  2  0  660K  520K idle  netio  0:00  0.00% pflogd
18433 _nsd  2  0  32M 1576K idle  kqread  0:00  0.00% nsd
16867 _sndio  2  -20  440K  552K idle  poll  0:00  0.00% sndiod
24650 root  3  0  324K  936K idle  ttyin  0:00  0.00% getty
 

Yamagi

Possessed With Psi Powers
Teammitglied
Ein weiser Mann meinte einst, dass eine Lüsterklemme jedes Problem löst:
apu.jpg

:)
 

Wotan

Well-Known Member
Ich bin ja wirklich angetan von dem Teil.:)
Aber wie loest ihr das "jemand zieht den Stecker raus" Problem?

Ist doch nicht besonders gut fuer das Dateisystem oder?
 

f41thr

Well-Known Member
Ich bin ja wirklich angetan von dem Teil.:)
Aber wie loest ihr das "jemand zieht den Stecker raus" Problem?

Ist doch nicht besonders gut fuer das Dateisystem oder?

Read only file system. Voilatile Verzeichnisse ins RAM.

OpenBSD ist nach meinen Erfahrungen extrem unempfindlich gegen Stromausfälle.

Meine WRAP läuft seit Jahren stabil, getestet wird auf einer ALIX, gebaut mit einer VirtualBox und einer SSD an USB.

Bisher habe ich jeden Stromausfall auf allen drei Platforman problemlos überstanden.
 
Zuletzt bearbeitet:

Wotan

Well-Known Member
Read only file system. Voilatile Verzeichnisse ins RAM.

OpenBSD ist nach meinen Erfahrungen extrem unempfindlich gegen Stromausfälle.

Meine WRAP läuft seit Jahren stabil, getestet wird auf einer ALIX, gebaut mit einer VirtualBox und einer SSD an USB.

Bisher habe ich jeden Stromausfall auf allen drei Platforman problemlos überstanden.
Vielleicht findet ja jemand die Zeit und veröffentlicht seine Installationsmitschrift.

Das würde mich auf jeden fall sehr interessieren.
 

midnight

OpenBSD
Vielleicht findet ja jemand die Zeit und veröffentlicht seine Installationsmitschrift.

Das würde mich auf jeden fall sehr interessieren.

Du koenntest:

/ als read-only mounten
/tmp loeschen und dann einen link von /tmp nach /var/tmp erzeugen
/var und /dev nach einer ramdisk wie tmpfs [1] oder mfs [2] mounten

Somit vermeidest Du defekte filesysteme, unnoetige fsck und moeglichen Datenverlust bei unguenstigen Stromausfaellen.

Nachteil: logfiles bestehen nur in der ramdisk und sind nach einem reboot weg. Abhilfe: taegliches kopieren der ramdisk auf die Platte mit z.B. rsync oder aehnlichen tools.

[1] tmpfs http://www.openbsd.org/cgi-bin/man....anpath=OpenBSD+Current&arch=amd64&format=html
[2] mfs http://www.openbsd.org/cgi-bin/man....anpath=OpenBSD+Current&arch=amd64&format=html
 

f41thr

Well-Known Member
Vielleicht findet ja jemand die Zeit und veröffentlicht seine Installationsmitschrift.

Das würde mich auf jeden fall sehr interessieren.

Im Wiki gibt es einen Artikel wie das mit der WRAP funktioniert.

http://wiki.bsdforen.de/openbsd:wrap?s[]=wrap
Es wäre an der Zeit den mal zu aktualisieren.
Bei der ALIX gab es schon keine Problem mehr mit dem PXE Boot.
Ich installiere immer meine eigenen Builds. Das mache ich schon seit meiner ersten Linux Installation.
Lange her und es fing mit einem CDROM Laufwerk an, dass damals noch nicht vollständig unterstützt wurde.
 

Yamagi

Possessed With Psi Powers
Teammitglied
Allerdings waren schon 10 Jahren beim Wrap oder später beim Alix diese Tipps mit read-only Mounts und RAM-Disks eher fragwürdig. Man konnte auch einfach 10 Euro mehr für eine gute Industrial Class CF-Karte ausgeben und es wie eine ganz normale Festplatte nutzen. Die Schreibleistung war hoch genug, dass so eine Karte bei normaler Nutzung problemlos 5 Jahre hielt. Außerdem logen die besseren CF-Karten auch nicht, man musste sich also auch beim Crash am ungünstigen Zeitpunkt keinerlei Sorgen machen. Wer paranoid war, erzwang noch ein Vordergrund-fsck beim Boot. Das APU ist noch viel mehr ein normaler Computer, mit einer vernünftigen mSATA SSD oder 2,5" Platte ist es ein ganz normaler Server.
 

pwp

Well-Known Member
Mit OpenBSD -current und dem aktuellen BIOS laeuft mein apu1c4 perfekt
Ich habe mehr oder weniger die gleiche Konfiguration, auch graues Gehäuse + WLAN-Karte/Antennen.

Was mich nervt, sind die Realtekchips, die keine MTU > 1500 beherrschen. Oder ist das ein Treiberproblem seitens OpenBSD?

Mich würde auch mal deine Temparatur interessieren. Meine APU ist mit
Code:
hw.sensors.km0.temp0=67.50 degC
fast am abfackeln. Zumindest fühlt sich das Gehäuse so an.
 

TCM

Well-Known Member
67°C ist gar nichts. Mein ALIX ist auch bei 55°C. Ab 90°C würde ich mir Gedanken machen. :)
 

Yamagi

Possessed With Psi Powers
Teammitglied
pwp schrieb:
Was mich nervt, sind die Realtekchips, die keine MTU > 1500 beherrschen. Oder ist das ein Treiberproblem seitens OpenBSD?
Da mein APU unter FreeBSD 10 anstandslos eine MTU von 9000 akzeptiert, würde ich OpenBSD die Schuld geben. ;)
 

stadtkind

Well-Known Member
Wuerde so eine APU als 3XXXer Fritz!Box Ersatz taugen? Die ganzen Router-Sicherheitsluecken in letzter Zeit haben in mir den Wunsch geweckt, auf OSS umzusteigen (außerdem scheint man bei AVM Beratungsresistent zu sein, ich warte bis heute auf https Firmware Downloads [und auf Checksummen zum Verifizieren der FW]).

Need: Firewall, W-LAN AP mit 2 und 5 GHz [sowie DNS, NTP, DHCP]
Nice to have: Jumbo Frames

Der Stromverbrauch scheint ja fast der gleiche zu sein.

Gibts eigentlich ein Mini PCI Express ADSL Modem? Oder ich hol mir halt ein "dummes" Externes...
 

lme

FreeBSD Committer
Zumindest unter FreeBSD müsstest du dann auf ac WLAN verzichten, falls deine bisherige FritzBox das kann. Ansonsten sollte deinem Vorhaben nichts im Weg stehen. Entweder du installierst und konfigurierst alles selbst oder nimmst pfSense, da bekommst du ne schöne WebGUI dazu.
 

TCM

Well-Known Member
Die 67°C hast du aber auch nicht auf dem ganzen Board. Die werden direkt in der CPU gemessen. Da geht ja einiges an das Gehäuse über den Kühler. Wenn du das Gehäuse noch anfassen kannst, ohne ernsthafte Verletzungen, dann sind da keine 67°C.
 

kmh

Well-Known Member
Ich habe mir nach langem überlegen nun auch eine APU zugelegt :) Freue mcih schon wie ein Schneekönig auf das Ding :D
 

.not

Well-Known Member
Um anderen Leuten meinen Frust zu ersparen: dieses Bundle wird mit einem unpassenden Case geliefert. Scheinbar fuer ein aelteres ALIX-Board, oder was weiss der Mensch ..
 

kmh

Well-Known Member
Um anderen Leuten meinen Frust zu ersparen: dieses Bundle wird mit einem unpassenden Case geliefert. Scheinbar fuer ein aelteres ALIX-Board, oder was weiss der Mensch ..

Welcher Anbieter? Der bei mir angezeigte "Varia Store", von dem habe ich auch das Bundle gekauft. Alles einwandfrei!

Vielleicht hattest du einfach nur Pech?
 

.not

Well-Known Member
Ja, selber Anbieter. Ich hab' denen einmal geschrieben, bin gespannt auf die Antwort. Booten will das Geraet auch nicht. Weder von USB-Stick noch von CD, PxE habe ich noch nicht probiert. Frustrierender Abend. :)
 

Yamagi

Possessed With Psi Powers
Teammitglied
Da ich diesen dummen Fehler selbst gemacht habe: Bootet er wirklich nicht, oder siehst du die Ausgabe nur nicht? Das BIOS startet mit 115200 Baud, FreeBSDs Loader nutzen 9600 Baud. Das geht natürlich nicht, weshalb man von Loadern dann gar nichts bis Datenmüll sieht.
 

.not

Well-Known Member
Den Fehler hatte ich am Anfang auch gemacht - mich versucht mit 9600 Baud zu verbinden obwohl 115200 Baud laut Dokumentation noetig waren. Sobald ich das am Rechner eingestellt hatte sah ich auch schon die Ausgabe, das hatte so lustige Sachen wie:
USB MSC vendor='Multiple' product='Card Reader' rev='1.00' type=0 removable=1
Device reports MEDIUM NOT PRESENT
scsi_is_ready returned -1
Unable to configure USB MSC drive.
Unable to configure USB MSC device.
.. in sich. Wenn ich versucht habe in's BIOS zu kommen landete ich hier:
Searching bootorder for: HALT
drive 0x000f24e0: PCHS=0/0/0 translation=lba LCHS=982/32/63 s=1980416
drive 0x000f2510: PCHS=16383/16/63 translation=lba LCHS=1024/255/63 s=31248704
Space available for UMB: c1000-ee800, f0000-f24e0
Returned 253952 bytes of ZoneHigh
e820 map has 7 items:
0: 0000000000000000 - 000000000009fc00 = 1 RAM
1: 000000000009fc00 - 00000000000a0000 = 2 RESERVED
2: 00000000000f0000 - 0000000000100000 = 2 RESERVED
3: 0000000000100000 - 00000000df14e000 = 1 RAM
4: 00000000df14e000 - 00000000e0000000 = 2 RESERVED
5: 00000000f8000000 - 00000000f9000000 = 2 RESERVED
6: 0000000100000000 - 000000011f000000 = 1 RAM
enter handle_19:
NULL
Booting from CBFS...
Run img/setup
No extension-based loader found
Calling addr 0x00100000
Not enough memory creating EHCI periodic frame list.
Dazu findet sich herzlich wenig im Internet ausser dass andere Leute dieses Problem auch hatten und ein BIOS-Update da manchmal Abhilfe schafft. Das kriege ich sogar zum Booten. :D Er stirbt aber dann mit:
FAT partition not mounted yet, retrying since 13 s
| _ \ / ___| | ____|_ __ __ _(_)_ __ ___ ___
| |_) | | | _| | '_ \ / _` | | '_ \ / _ \/ __|
artition not found.
-bash: fail_beep: command not found|_| |_|\___||___/
-bash: ./autostart.sh: No such file or directory
[+62.0 C][root@box:~]$

Ich werd' jetzt mit einer Linuxbox nochmal haendisch versuchen den BIOS-Updatestick zu bauen. Mal schauen ob das was bringt.
 

Yamagi

Possessed With Psi Powers
Teammitglied
"Not enough memory creating EHCI periodic frame list." <- Wie groß ist der USB-Stick? Das sah ich bei einem 32GB Stick, ein 4GB Stick wurde dann einwandfrei erkannt und bootete.
 
Oben