Festplattenschaden durch Magnete?

Nochmal eine Frage, bevor ich jetzt viel Geld in Hardware investiere, die am Ende meine Probleme nicht löst und mich noch mehr Nerven kostet:

Dass eine Festplatte Probleme haben kann bei Stromaussetzern leuchtet mir ein (Mechanik), aber auch bei einer SSD? Vor allem so, dass mal eben die Prüfsummen auf hunderten Dateien nicht mehr Stimmen!?
 
Bei Stromschwankungen kann jedes elektrische Gerät Probleme bekommen, in jeder erdenklichen Art und Weise.
 
OK, ich kauf mir jetzt ne USV, könnt ihr mich kurz beraten? Ich schwanke zwischen diesen beiden:
http://gh.de/a376955.html
http://gh.de/a307982.html

Hab die Specs mal aus dem Handbuch kopiert und angehangen. Sind beide line-interactive/voltage-independent.
Sehe ich das richtig, dass das erste vor allem kleiner/leichter ist als das andere und sonst keine Vorteile bietet?
Wie hoch würdet ihr die Verlustleistung bei so einem Gerät schätzen, unterscheiden die sich da (richtet sich das nach Maximaler Ausgangsleistung oder nach aktuellem Verbrauch)?

Ist eine Übertragungszeit von 10ms zu lang, sollte ich auf jeden Fall das mit der kürzeren nehmen?

Beim zweiten steht, dass eine Mindestlast von 51W nötig ist. Richtig getunet hoffe ich den Server auf ~40W zu kriegen, das wäre dann ein Problem, oder? Dass bei dem anderen keine Mindestlast steht, heißt, dass es das auch nicht gibt, oder?

Danke für eure Hilfe!

edit: das zweite Bild gehört zum ersten Link und andersherum!
 

Anhänge

  • 15598.png.png
    15598.png.png
    74,2 KB · Aufrufe: 404
  • 15833.png
    15833.png
    65 KB · Aufrufe: 435
Ich habe für meinen Server (Intel Atom, 4x 2TB HDDs und einer 2,5" Systemplatte) die Smart-UPS SC 420VA gekauft. Hält den Server, sowie Switch und AccessPoint, für ca. 30 Minuten online, dann wird der Server mit dem apcupsd heruntergefahren.

Bei mir ist es ebenfalls so, dass die UPS hin und wieder anspringt, weil die Stromqualität nicht das gelbe vom Ei ist. Gerade wenn unsere Nachbarn ihren Staubsauger anwerfen springt gerne mal die USV an.

Gekauft habe ich mir die UPS, weil diese von FreeBSD (über apcupsd) vollständig unterstützt wird. Gerade der automatische Shutdown und bei Wiederherstellung der Stromversorgung, der automatische Start des Servers haben es mir sehr angetan.
 
Hm, das mit dem apcupsd spricht natürlich für die Marke... Hab mal gecheckt, würde mir den hier vielleicht kaufen:
http://gh.de/a8994.html

Aber die scheinen alle VFD zu sein, nicht VI, springen die auch wirklich schnell genug an bei einer Unterspannung? Was ist dann der Vorteil der VIs?

Danke!
 
Wenn ich richtig verstanden habe, sind VFD Offline und entstören deshalb nicht...

Jo, naja, also bei einer Unterspannung soll halt innerhalb von 10ms die Batterie anspringen. In dem Beipackzettel ist auch extra eine Seite zu "Transfer-Voltage" wo ich die UPS in unterschiedliche Einstellungen bringen kann, jenachdem wie sensibel die Endgeräte sind. Hab ich mal auf High gesetzt, wobei da steht, dass selbst Medium ausreicht für PCs.
Mal sehen...
 
Jo, naja, also bei einer Unterspannung soll halt innerhalb von 10ms die Batterie anspringen. In dem Beipackzettel ist auch extra eine Seite zu "Transfer-Voltage" wo ich die UPS in unterschiedliche Einstellungen bringen kann, jenachdem wie sensibel die Endgeräte sind. Hab ich mal auf High gesetzt, wobei da steht, dass selbst Medium ausreicht für PCs.
Mal sehen...

Störung kann auch ohne Änderung der Spannung geschehen... Wenn z.B. jemand nen Staubsauger im selben Stromnetz betreibt, etc...
 
Jo das ist eine VI UPS.
Das Modell findet man bei eBay schon für 80€ und bei dem Preis lohnt sich der Kauf. Mein die UPS kann zwar den Server keine 3h betreiben, aber man hat dann eine VI UPS. Außerdem gibts ja auch noch die größeren Modelle.
Ich habe mich für das Modell entschieden, weils meinen Server lang genug betreiben kann [1] und der Server bei ner gewissen Restlaufzeit des Akkus automatisch herunterfährt (BackUPS kanns nur übern Ladestand). Auch kann die UPS den Server, bei einem gewissen Ladestand bzw. Zeit nachdem der Strom wieder da ist, anschalten.

[1] wenn man nach 30 Min. immer noch keinen Strom hat ists eh ein größeres Problem und außerdem was will man mit nem laufenden Server, wenn man eh nicht drauf zugreifen kann
 
Argh, ist das kompliziert. Tatsächlich, auf der Seite der Box steht
"Output Voltage Regulation (on battery)"

Ist ja voll sinnlos :/

Morgen direkt erstmal zurück geben.

Ich tendier dann zu dem hier, auch wenn der teuer ist:
http://gh.de/a484952.html
Ist der in Ordnung? Hat VI, ist auch von APC und hat sogar ein Display (wow :| )
[keinen Bock auf ebay action]

Für einen Desktop müsste doch eigentlich auch sowas hier reichen, oder:
http://gh.de/a293939.html

Das wäre dann nur Spannungsregulation ohne Backup-Power, oder?

Danke für eure Hilfe!
 
Zum Line-R:
So wie ich das verstehe schützt dieser nur vor Über- und Unterspannung. Ne dreckige Frequenz bereinigt dieser nicht. Aber sollte für n Desktoprechner ne hinreichende Sicherung sein.

Zur Back-UPS:
Ist für deine Zwecke soweit ganz ok. Mein du hast ja keine großartigen Anforderungen, wo du x Minuten Autonomiezeit etc. benötigst. Somit ist eigentlich jede Back-UPS für dich geeignet, bzw. die größeren Modelle sind etwas overkill.
Vom Display weiß ich net was ich so halten soll. Ist ganz nett solang man nicht im selben Raum pennen will. Könnte einem das Zimmer etwas heller machen, als es einem lieb ist. ;)
 
Zum Line-R:
So wie ich das verstehe schützt dieser nur vor Über- und Unterspannung. Ne dreckige Frequenz bereinigt dieser nicht. Aber sollte für n Desktoprechner ne hinreichende Sicherung sein.
Eine VI-UPS bereinigt Frequenz aber auch nicht, sie ist ja nur Voltage-Independent und nicht VFI.
Zur Back-UPS:
Ist für deine Zwecke soweit ganz ok. Mein du hast ja keine großartigen Anforderungen, wo du x Minuten Autonomiezeit etc. benötigst. Somit ist eigentlich jede Back-UPS für dich geeignet, bzw. die größeren Modelle sind etwas overkill.
Vom Display weiß ich net was ich so halten soll. Ist ganz nett solang man nicht im selben Raum pennen will. Könnte einem das Zimmer etwas heller machen, als es einem lieb ist. ;)
Kommt ins Wohnzimmer ;)
 
kira12: Doch denn die Kapazität der Kondensatoren auf Netzseite legen die maximale Überbrückungszeit zwischen zwei Nulldurchgängen fest ;-)
 
h^2:
Die sollte aber laut meinem (bescheidenen) Kentnissstand auf Batteriebetrieb umschalten. Zumindest habe ich das so verstanden.

kira12:
Ah ok. Habe von Netzteilen net so die Ahnung. Aber wenn die n gewisses Fequenzband verkraften können dann passts ja.
 
Ah ok. Habe von Netzteilen net so die Ahnung. Aber wenn die n gewisses Fequenzband verkraften können dann passts ja.

Über die Frequenz des Stromnetzes brauchst Du Dir keine Sorgen zu machen, da bewegen wir uns maximal im Bereich zwischen 49,8 Hz und 50,2 Hz.

Spannender wird das dann schon bei der Netzspannung, da sind nämlich Netzüber- und Netzunterspannungen von jeweils 10% erlaubt. Schlimmstenfalls liegen dann die gerade noch zulässigen 253 Volt am Netzteileingang an. Billige Netzteile können damit durchaus ihre Probleme haben.
Derartige Spannungserhöhungen gibts es beispielsweise in Regionen mit hoher Dichte an Photovoltaikanlagen. An sonnenreichen Tagen steigt die Netzspannung teilweise so weit an, dass sogar die Wechselrichter - beim Erreichen der 10% Netzüberspannung - stellenweise automatisch abschalten müssen.
 
Nochmal zu den von mir genannten Links.

Ich würde mir jetzt erstmal nur den Spannungsregulator kaufen. Wenn es mit dem problemlos geht, dann die VI-USV und den Server wieder aufstellen. Ist das als Vorgehen richtig, oder gibt es Spannungsprobleme (außer Ausfall) vor der mich die USV schützen würde, aber der Spannungsregulator nicht?

Danke!
 
Eben hat die USV mal wieder Klack gemacht. Ich bin auf jeden Fall froh das Ding zu haben.

Ich schätze ein "Spannungsregulator" hätte es in dem Fall auch getan. Aber hier fällt früher oder Später eh der Strom mal wieder aus.
 
Tja, nach zwei Tagen ohne Problem an dem Spannungsregulator:
Code:
# zpool status -v
  pool: trunk
 state: ONLINE
status: One or more devices has experienced an error resulting in data
        corruption.  Applications may be affected.
action: Restore the file in question if possible.  Otherwise restore the
        entire pool from backup.
   see: http://www.sun.com/msg/ZFS-8000-8A
 scrub: scrub in progress for 2h5m, 44,59% done, 2h36m to go
config:

        NAME          STATE     READ WRITE CKSUM
        trunk         ONLINE       0     0     2
          mirror      ONLINE       0     0    22
            ada1.eli  ONLINE       0     0   736  89,2M repaired
            ada2.eli  ONLINE       0     0   633  76,4M repaired

errors: Permanent errors have been detected in the following files:
<snip>
Und nu?
 
Hmm schaut echt net so tolle aus.
Haste schon die SATA Kabel gewechselt? Wenn ja, dann ist da am Controller oder an der Platte was faul. (würde mein Gefühl jetzt sagen)
 
Alle Kabel wurden schon gewechselt, das ganze tritt an zwei Mainboards, drei Netzteilen und X unterschiedlichen Platten unterschiedlicher Typen und Marken auf.
CPU und RAM stundenlang mit Tools getestet, ohne Probleme.
 
Hast du schon mal die Test-Tools der Festplattenhersteller drübergejagt? Vielleicht sagen sie dir ja was.
 
Hast du schon mal die Test-Tools der Festplattenhersteller drübergejagt? Vielleicht sagen sie dir ja was.

Jo, die hatten nichts ergeben. Aber es sind, wie gesagt, mehrere Festplatten unterschiedlicher Hersteller, von denen alle aktuell eingesetzten in den letzten 3 Monaten gekauft wurde, darunter eine SSD.
 
Zurück
Oben