• Diese Seite verwendet Cookies. Indem du diese Website weiterhin nutzt, erklärst du dich mit der Verwendung von Cookies einverstanden. Erfahre mehr

nach Installation,System startet wieder zum FreeBSD Bootmenü statt Oberfläche.

Status
Nicht offen für weitere Antworten.

Alberich

Active Member
Themenstarter #76
verbaut ist eine Sapphire Radeon HD6850 Grafikkarte (ATI Radeon HD 6850).

Was pciconf sowie devinfo liefert kann ich nicht sagen,weil ich FreeBSD wieder deinstalliert habe.

Ich möchte,bevor ich FreeBSD wieder installiere,mich erstmal mit FreeBSD beschäftigen und das Handbuch studieren.

Aber erstmal muß die Fehlerursache ausfindig und behoben werden,ehe ich FreeBSD wieder installiere.

Beim starten von startx mehrere Fehler angezeigt bekomme,z.B.
-Fatal server error
-xinit: server error
-xinit: unable to connect to x server:connection refushed

Beim installieren von # make install clean bekam ich am ende den "Fehler Code:1"

Beim starten von %startx bekam ich den Fehler,
"Fatal server error",
Xinit: "Server error".

Im anschluss folgte Gnome3
Da bekam ich beim installieren von # make install clean am ende "Error Code:127"

Solange die Fehlerquelle nicht ausfindig gemacht wurde,macht es keinen sinn,FreeBSD nochmals zu installieren,ich hatte
FreeBSD dreimal deinstalliert und installiert.

Bin auch am überlegen,ob ich nicht testweise das uefi image installieren soll,nur um zu sehen was raus kommt.
ftp://ftp.freebsd.org/pub/FreeBSD/releases/amd64/amd64/ISO-IMAGES/10.2/ uefi

Ich weiß nicht,ob das wichtig ist,aber mir ist aufgefallen,das auf dem FreeBSD Startoptions-Menü,der Eintrag unter Boot Options 3.ACPI Support On fehlt.
 
Zuletzt bearbeitet:
H

holgerw

Guest
#77
verbaut ist eine Sapphire Radeon HD6850 Grafikkarte (ATI Radeon HD 6850).

Was pciconf sowie devinfo liefert kann ich nicht sagen,weil ich FreeBSD wieder deinstalliert habe.

Ich möchte,bevor ich FreeBSD wieder installiere,mich erstmal mit FreeBSD beschäftigen und das Handbuch studieren.

Aber erstmal muß die Fehlerursache ausfindig und behoben werden,ehe ich FreeBSD wieder installiere.

Beim starten von startx mehrere Fehler angezeigt bekomme,z.B.
-Fatal server error
-xinit: server error
-xinit: unable to connect to x server:connection refushed

Beim installieren von # make install clean bekam ich am ende den "Fehler Code:1"

Beim starten von %startx bekam ich den Fehler,
"Fatal server error",
Xinit: "Server error".

Im anschluss folgte Gnome3
Da bekam ich beim installieren von # make install clean am ende "Error Code:127"

Solange die Fehlerquelle nicht ausfindig gemacht wurde,macht es keinen sinn,FreeBSD nochmals zu installieren,ich hatte
FreeBSD dreimal deinstalliert und installiert.

Bin auch am überlegen,ob ich nicht testweise das uefi image installieren soll,nur um zu sehen was raus kommt.
ftp://ftp.freebsd.org/pub/FreeBSD/releases/amd64/amd64/ISO-IMAGES/10.2/ uefi

Ich weiß nicht,ob das wichtig ist,aber mir ist aufgefallen,das auf dem FreeBSD Startoptions-Menü,der Eintrag unter Boot Options 3.ACPI Support On fehlt.
Hallo,

Du wirst aber in diesem Fall ohne eine FreeBSD Installation, und sei es nur Basis und xorg, keine vernünftige Fehleranalyse betreiben können, weil ja laut FreeBSD Grafik Wiki Deine Karte unterstützt wird.
Ich würde an Deiner Stelle doch mal zur Vorsicht die SSD mit Win abstöpseln, und dann bitte nur eine Basisinstallation mit xorg machen, ob uefi oder kein uefi ist hier wohl nicht der ausschlaggebende Faktor, warum Dein Xserver nicht startet. Das bringt Dir den twm, damit kannst Du unter Deinem normalen Nutzeraccount per
Code:
startx
testen, ob X startet.

Davon abgesehen würde mich auch der vollständige Inhalt Deiner /etc/rc.conf interessieren.
 
#78
Bin auch am überlegen,ob ich nicht testweise das uefi image installieren soll,nur um zu sehen was raus kommt.
ftp://ftp.freebsd.org/pub/FreeBSD/releases/amd64/amd64/ISO-IMAGES/10.2/ uefi
Bitte nicht, das ist 10.2 und uralt. Dein System bootet ja auch sauber, daran wird es nicht liegen!

Beim installieren von # make install clean bekam ich am ende den "Fehler Code:1"

Beim starten von %startx bekam ich den Fehler,
"Fatal server error",
Xinit: "Server error".

Im anschluss folgte Gnome3
Da bekam ich beim installieren von # make install clean am ende "Error Code:127"
Spiel das ganze am besten erstmal in Virtualbox durch, da kannst du uns auch screenshots zukommen lassen. Wenn das bauen schon nicht sauber durchläuft, KANN es danach gar nicht gehen. Außerdem solltest du die Software erstmal via pkg installieren und nicht aus den Ports (und nicht mischen! Für den Anfang entweder Ports oder pkg). Mag sein, dass das im Handbuch anders steht, aber das ist eben nicht so recht aktuell.

Wenn du das geschafft hast, dann kannst du mal ein startx wagen und wenn es dann wieder nicht funktioniert, dann brauchen wir die Ausgabe von "grep EE /var/log/Xorg.0.log". Alles andere ist im trüben fischen. :)
 

Alberich

Active Member
Themenstarter #79
wie kann ich den die log dateien bzw.den Inhalt meiner /etc/rc.conf und grep EE /var/log/Xorg.0.log
hier posten bzw.wie speicher und kopiere ich sie auf meiner Windows SSD ?
 

das.chaos

Duracellhase 2.0
#80
Bspw. am Beispiel von pciconf(8) per
Code:
# pciconf -lv > logfile.txt
# mount_msdosfs /dev/da0s1 /mnt
# cp logfile.txt /mnt
# umount /mnt
wenn ein MS-DOS formatierter [bspw. FAT32] USB-Stick als /dev/da0s1 erkannt wurde, wobei
Code:
# ls /dev/da*s*
vom USB-Controller erkannte Sticks aufliste. Das da steht stellvertretend fuer direct access sowie das s fuer slice, was die auf dem Datentraeger vorhandene Parition hinweist, welche per mount_msdosfs(8) in das Dateisystem bei /mnt einbindbar waere.
 
#81
Entweder so, wie @das.chaos oder wie schon mal vorgeschlagen per Handy/Digicam. Wobei mir immer noch nicht ganz klar ist, warum du nicht erstmal in Virtualbox übst, da stellt sich die Frage gar nicht.
 

pit234a

Well-Known Member
#82
ich möchte nochmal ein paar grundsätzliche Gedanken äußern.
Ein UEFI-Boot-Image, wie es sie scheinbar früher gab, bootete in einem UEFI System. Das waren spezielle Images, um die Installation in einem UEFI-System starten zu können. Das erfolgt heute automatisch immer. UEFI ist inzwischen soweit in FreeBSD angekommen, es braucht keine speziellen UEFI-Images mehr.
Der Start des Images in einem UEFI-System ist nicht gleichbedeutend damit, dass automatisch auch UEFI installiert wird!
Von einem aktuellen FreeBSD RELEASE image kann man sowohl in UEFI als auch BIOS booten, aber auch beide Varianten installieren.

make install clean ist dünnpfiff.
Das sage ich ganz bewusst drastisch und kompromisslos, obwohl ich selbst so nicht denke und empfinde.
Lass diesen Quatsch, du hast eh nicht verstanden, was du da machst.
Nimm Pakete. Das macht beinahe jede GNU/Linux-Distro so und warum nicht auch in FreeBSD.
Ein make install clean in einem bestimmten Port erfordert, dass der Portstree installiert und aktualisiert ist. Der Portstree und die Installation aus den Ports kann wichtig sein, aber du kannst zunächst ein System vollkommen ohne beide installieren. Tatsächlich benutze ich auf meinem kleinen Asus EEE ausschließlich Binärpakete und der funktioniert wunderbar.
Also, wenn du eine SW installieren willst, nehme pkg install und nicht make install clean in einem bestimmten Port.
Lass am Besten den Portstree zunächst vollkommen weg.
Nimm also wirklich nur das bootonly bzw mini-memstick, boote und installiere davon. Dann mach einen Update.
Dann installiere dir zusätzlich xorg und xorg-drivers und evtl extra benötigte Treiber.
Dann konfiguriere X und teste es.
Erst danach, wenn das ohne Fehler läuft, dann kommt ein Fenstermanager oder ein Desktop-Environment(DE) und ein grafisches Login kommt erst danach.

Wenn du Schritt für Schritt vorgehst, werden viele Frage sehr viel präziser und dann können Fehler sehr viel besser analysiert werden.
Von den gefühlten 285.739 Möglichkeiten, weshalb das nun bei dir nicht funktioniert, können dann etliche eliminiert werden. So ist das derzeit einfach nur Rätselraten und jeder steuert mal was aus seiner eigenen Erfahrung oder seinem Bauchgefühl bei.

Ein Beispiel will ich mal theoretisch geben.
Du willst gnome3 haben und hast auch schon mal was davon gehört und gelesen, dass dies unter FreeBSD gut ist. (ich weiß das nicht, kenne das gar nicht)
gnome3 ist ein DE, habe ich mal gelesen. Viele große DEs bieten eine Meta-Port an. Das heißt, man muss nicht alle SW einzeln installieren, die zu so einem DE gehört, sondern stellvertretend gibt es einen Port, der alle benötigte SW in einem Rutsch installiert.
Das gibt es nicht immer und für alle DEs.
Also sehen wir doch zunächst nach, was es gibt:
Code:
> pkg search gnome3
gnome3-3.18.0                  "meta-port" for the GNOME 3 integrated X11 desktop
gnome3-lite-3.18.0_1           The "meta-port" of the GNOME desktop slimmed down for only the basics
libproxy-gnome3-0.4.12         GSettings-based configuration plug-in for libproxy
pinentry-gnome3-1.0.0          GNOME 3 version of the GnuPG password dialog
Auf weniger wichtige, aber gleichwohl interessante Details will ich nicht eingehen.
Aber offenbar gibt es gleich zwei "meta-port"-Pakete für gnome3, einen light und einen nicht light.
Mit
Code:
# pkg install gnome3
installierst du nun zB den ersten Treffer in der Liste und damit gleichzeitig auch alle dafür benötigten Abhängigkeiten.
Die Liste der Abhängigkeiten hängt natürlich davon ab, was du bereits installiert hast.
Angenommen openbox ist eine Abhängigkeit von gnome3, dann wird das automatisch installiert. Hattest du aber schon openbox zuvor installiert, wird das erkannt und entsprechend ausgewertet.
Deshalb ist es nun müßig, die Liste der Abhängigkeiten aus meinem System hier zu zeigen.
Es könnte sein, dass etwa xorg (wieder so ein meta-Port) eine Abhängigkeit von gnome3 ist und dann automatisch mit installiert wird. Ich weiß das nicht. Egal, welches DE oder welchen Fenstermanager, alles braucht einen funktionierenden X-Server, der mit dem Paket xorg installiert wird.
Doch, die Installation alleine genügt nicht.
Deshalb ist es sehr viel übersichtlicher, die einzelnen Schichten seines Systems nacheinander aufzubauen, zu konfigurieren und zu testen, als alles möglichst schnell zusammen zu installieren und dann vor lauter Fehlern nicht mehr durch zu blicken.

Schritt für Schritt.
 

Alberich

Active Member
Themenstarter #83
Ich habe die Windows-SSD,wie holgerw schrieb,abgestöpselt,testweise hatte ich auch die alte Grafikkarte ausgebaut,
aber alles ohne erfolg.

Ich habe dann die Windows-SSD und die Grafikkarte wieder eingebaut,nach dem Neustart des PC hatte ich beim
booten vom FreeBSD ein mountroot,da ich nicht wußte was ich machen mußte,und auch google nichts brauchbares fand,
habe ich FreeBSD erneut wieder deinstalliert.

Ich werde in den nächsten Tagen,wenn ich mehr zeit habe,FreeBSD erneut installieren und den mini-memstick nehmen.

Den xorg-driver hatte ich überhaupt nicht installiert gehabt,da ich davon ausging,das es das update mitbringt,lagen da
die ganzen Fehler und die Ursachen ?

Meine Vorgehensweise beim nächsten installieren von FreeBSD wäre,
-mini-memstick.img herunterladen und auf USB-Stick schreiben.
-FreeBSD installieren und im anschluss freebsd-update fetch ausführen.
-danach xorg mit pkg install xorg installieren,sowie die xorg-treiber mit pkg install xorg-drivers.
-zum schluss xorg konfigurieren und mit startx versuchen zu starten.

Finger weg lassen von den # cd/usr/ports/x11/xorg sowie # make install clean

xorg hauptsächlich mit # xorg -configure konfigurieren ?
habe ich das richtig verstanden ?
 
#84
xorg hauptsächlich mit # xorg -configure konfigurieren ?
Das hält sich hartnäckig, ist aber blödsinn. Erstmal die xorg Automagie machen lassen, in 95% der Fälle klappt es damit. Falls nicht geht ein X -configure auch nicht, denn das schreibt nur das Ergebnis der automagie in ein file, dass dann angepasst werden muss.

Nochmal: installiere dir Virtualbox und spiele erstmal darin die Installation durch.
 
R

ralli

Guest
#85
xorg hauptsächlich mit # xorg -configure konfigurieren ?
habe ich das richtig verstanden ?
Der Ansatz ist schon ganz gut. Soweit meine Kenntnisse reichen, sollte pkg install xorg reichen, denn dann wird der Ati Treiber mitinstalliert. Laß die Finger von X-configure, da hat @derOliver schon ganz Recht. Also zusammenfassend

- die Grundinstallation (ich habe ein Dual BIOS und nehme daher das Legacy BIOS und kein UEFI)

- pkg install xorg

Danach nichts anderes installieren, sondern den Rechner neu booten und an der Konsole startx eingeben. Dann sollte der Windowmanager twm automatisch gestartet werden. Wenn das funktioniert, kannst Du einen Desktop Deiner Wahl nachinstallieren und eine neue frische .xinitrc anlegen, wo zumindest die deutsche Lokalisation konfiguriert wird. Einfach auf der Konsole ee .xinitrc eingeben und folgendes eintragen:

export LANG=de_DE.UTF-8

setxkbmap de

und hier steht normalerweise die Anweisung, um einen Windowmanager oder den installierten Desktop zu starten mit

exec .......

Du verläßt ee mit ESC, dann kommt ein Dialog, wo Du bestätigen mußt, ob Du speichern willst oder nicht.

Mehr brauchst Du für den Anfang wirklich nicht.

Das wirst Du doch gewiss schaffen, oder?
 

pit234a

Well-Known Member
#86
freebsd-update fetch install
der fetch lädt nur die Neuerungen runter, die du dann installieren möchtest.

Was den Xserver angeht, möchte ich meinen Vorrednern ein wenig widersprechen.
Das ist ja das Schöne bei FreeBSD: es gibt viele Möglichkeiten und jeder kann eine für sich wählen.
Ich benutze noch immer eine xorg.conf, weil das für mich die einfachste Lösung ist. Statt dessen sollte man heute lieber nur das, was man wirklich geändert haben möchte, in kleinen Dateien konfigurieren. Das Handbuch beschreibt diese Vorgehensweise, ich möchte nun nicht nachlesen.
Meine xorg.conf erstelle ich immer auf Basis des X -configure Ergebnisses. Damit sehe ich auch schon mal sehr gut EE-Meldungen und kann so Unverträglichkeiten eliminieren, falls das geht und mir möglich ist.
In meiner xorg.conf oder alternativ in einem der kleinen Files wie diesem, will ich unbedingt drin haben:
Code:
> cat /usr/local/etc/X11/xorg.conf.d/keyboard.conf
Section "InputClass"
    Identifier    "KeyboardDefaults"
    Driver        "keyboard"
    MatchIsKeyboard    "on"
        Option          "XkbModel" "pc105"
    Option        "XkbLayout" "de"
    Option        "XkbOptions" "terminate:ctrl_alt_bksp"
EndSection
Das ist unterschiedlich zum Vorschlag von @ralli, weil ich damit das Tastaturlayout für X setze und nicht erst, wenn der User sich angemeldet hat, wie das in seinem Vorschlag passiert. Wichtiger aber ist die Zeile mit terminate und der entsprechenden Tastenfolge. Damit kann ich dann nämlich den X-Server auch manuell killen, was bei Tests mit unterschiedlichen Konfigurationen hilfreich ist.
Weiterhin teste ich unterschiedliche Konfigurationen erst mit einem Aufruf, der -retro enthält. Damit bekomme ich als Testbild nicht nur einen Schwarzen Bildschirm, sondern den altmodischen, grauen, mit einem Rautenmuster und einer sichtbaren Maus.
X -config /meine/konfiguration -retro oder so ähnlich, ist dann der Aufruf.

Aber, um wieder mit meinen Vorrednern zu sprechen: nimm eine virtuelle Umgebung zum Üben und grundsätzlich braucht nichts für X konfiguriert zu werden, wenn du die passenden Treiber hast und die automatisch geladen werden. Trotzdem sollte man das überprüfen und sich nicht darauf verlassen.

Und jedenfalls ist es besser, in kleinen Schritten zu gehen und jeden Abschnitt erst zu prüfen, bevor man weiter baut.
 
H

holgerw

Guest
#87
Soweit meine Kenntnisse reichen, sollte pkg install xorg reichen, denn dann wird der Ati Treiber mitinstalliert.
Wird er leider nicht, siehe die Standard Optionen bei den Abhängigkeiten des Metapaketes xorg und des Submeta-Paketes xorg-drivers.
Du muss den Ati-Treiber explizit installieren:
Code:
pkg install xf86-video-ati
Viele Grüße
Holger

P.S.: @Alberich solltest Du tatsächlich nur vergessen haben, den Ati-Treiber zu installieren, dann kannst Du Dir meines Erachtens einiges an Arbeit ersparen :)
 
R

ralli

Guest
#88
Es führen viele Wege nach Rom .... Natürlich bin ich nicht lernresistent. Ich werde mir das mal anschauen. @pit234a Vorgehen scheint mir auf den ersten Blick flexibler zu sein. Mal sehen, ob es hält, was es verspricht und ob X -configure meine interne Haswell GPU erkennt. Im Falle unseres Threaderstellers aber ging es vorrangig darum, das er erst Mal ein Erfolgserlebnis hat und es funktioniert und läuft. Wenn das geschafft ist, kann ja später durchaus das Feintuning beginnen.
 
H

holgerw

Guest
#90
Aha, das wußte ich nicht, aber gut zu wissen, danke Holger.:)
Bei Intel ist es ja ähnlich, allerdings wird man da in der Regel aufgefangen durch mehr oder weniger gute FB-Unterstützung.

Sollte es bei @Alberich also tatsächlich nur an dem kleinen ati-Paket gelegen haben - das kann er ja leicht heraus finden - braucht er das meiste der Vorschläge - so gut sie auch in anderen Zusammenhängen sind - nicht noch zeitaufwendig abzuarbeiten, sondern es reicht genau ein pkg Befehl.
 
R

ralli

Guest
#91
Hallo @pit234a, kleines Feedback....

Ich habe eine neue, frische xorg.new.conf von der Konsole mit X -configuriere erstellt, sie ins /etc/X11 Verzeichnis kopiert und natürlich umbenannt in xorg.conf. Das Konfigurations Tool hat meine interne Intel GPU mit der Haswell Architektur erkannt und einiges Feintuning vorgenommen, an dem ich nichts ändern mußte. Auch das GLX Modul wurde aktiviert und eingebunden. Danach habe ich die keyboard.conf in usr/local/etc/X11/xorg.conf.d erstellt mit Deinem Inhalt und habe dann den Rechner neu gestartet. Es hat wunderbar funktioniert und ich habe das Gefühl, das alles mit der xorg.conf und dem Feintuning noch besser und performanter läuft als wie ohne xorg.conf. Hat also was gebracht, danke dafür. :) Damit wäre der Beweis erbracht, das es zwar auch ohne xorg.conf geht, aber nicht so gut und es keine gute Idee ist, auf die X Konfiguration und der xorg.conf zu verzichten. Außerdem brauche ich zukünftig den Eintrag "setxkbmap de" in der .xinitrc nicht mehr. Alles getestet und für gut befunden.:)
 

Alberich

Active Member
Themenstarter #92
Ich habe versucht,FreeBSD in der Oracle VirtualBox zu installieren,dazu habe ich mir die
FreeBSD-11.1-RELEASE-amd64-disc1
von https://www.freebsd.org/ heruntergeladen.

Ich bin dann nach dieser Anleitung vorgegangen,
https://www.freebsdfoundation.org/freebsd/how-to-guides/installing-freebsd-with-virtualbox/

Leider bekam ich beim Booten in FreeBSD diesen Fehler,siehe screen.

Ich habe gegoogelt,aber keine brauchbaren Antworten erhalten.

Ich verwende die Oracle VirtualBox unter Windows 10 Pro x64
 

Anhänge

mr44er

moderater Moderator
Mitarbeiter
#93
Du musst die virtuelle Maschine in virtualbox auch als 64bit erstellen.

Wenn dem so ist und es immer noch nicht geht, guck in deinem BIOS, ob "VT-x/AMD-V" aktiviert ist. Wenn es die Option nicht gibt in deinem BIOS, dann ist dein Rechner zu alt.

Guck erstmal, ob du damit booten kannst. Wenn der gleiche Fehler wieder kommt, dann kann dein PC nur 32bittige virtuelle Maschinen fahren und du musst ein 32bit FreeBSD-Image booten. Für den Lerneffekt tut das nichts zur Sache.
 

marzl

Well-Known Member
#94
da scheint Virtualbox nur eine 32Bit Umgebung bereit zu stellen.
Dann brauchst du auch ein 32Bit Image.
oder umstellen :)
 
H

holgerw

Guest
#96
@Alberich warum probierst Du nicht einfach mal aus, bei Deinem nativ installierten FreeBSD den Ati-Treiber nach zu installieren?
Wenn Du xorg schon sauber installieren konntest, startx dann aber mit Fehlern abbrach und mittlerweile klar ist, dass der ati-Treiber explizit nachinstalliert werden muss, verstehe ich nicht, warum Du das meines Erachtens naheliegende nicht als erstes probierst.
 
R

ralli

Guest
#98
Jetzt weiß ich nicht mehr weiter.
@Alberich, Glückwunsch, das ist doch klasse, Du hast es geschafft, der X Server läuft schon mal.:)

Beim nächsten Rechnerstart gibst Du nicht startx ein, sondern meldest Dich als Administrator root an. Dann installierst Du den Desktop Deiner Wahl. Ich würde am Anfang mal mit dem XFCE Desktop anfangen, später kannst Du dann mal komplizierte Desktop wie Gnome oder KDE ausprobieren. Du gibst also in der Konsole ein:

pkg install xfce xfce4-goodies

wenn fertig meldest Du Dich ab und neu als normaler Benutzer an oder startest den Rechner neu und legst eine neue .xinitrc an:

ee .xinitrc

mit folgenden Einträgen:

export LANG=de_DE.UTF-8

setxkbmap de

exec startxfce4

mit ESC speichern

dann starten mit startx

Fertig!

Probier es aus, have fun. :)
 

pit234a

Well-Known Member
#99
Du hast es geschafft, der X Server läuft schon mal
Jetzt weiß ich nicht mehr weiter.
Du solltest nun aber zunächst mal die /var/log/Xorg.0.log ansehen (etwa mit less /var/log/Xorg.0.log) und darauf achten, ob auch dein passender Treiber geladen wurde usw. Vor allem EE-Zeilen und vielleicht auch WW mal ansehen und darüber nachdenken. Manche lassen sich nicht vermeiden, bei anderen kann man für Abhilfe sorgen.
Wichtig wäre mir, dass nicht einer der "Ersatz-Treiber" genommen wird, wie etwa der VESA. Du solltest schon den passenden für deine GraKa sehen und auch, dass alle weiteren Module geladen wurden.
Erst dann, wenn das alles passt, dann kannst du weiter installieren und probieren.

Aber nochmal zur Bestätigung: was du du siehst, ist vollkommen in Ordnung und das sehen an der Stelle alle, die erfolgreich einen Xserver unter FreeBSD betreiben und ohne weitere Einstellungen einen startx vornehmen. Dann wird laut Voreinstellung genau dieser Windows-Manager, der auch mit FreeBSD ausgeliefert wird, gestartet. Ich glaube, es ist TWM, bin aber nicht ganz sicher.
 
Status
Nicht offen für weitere Antworten.